Results 1 to 5 of 5

Thread: Visonic Powermax Complete

  1. #1
    Automated Home Lurker
    Join Date
    Apr 2012
    Posts
    2

    Exclamation Visonic Powermax Complete

    I have a Visonic Powermax Complete home security system. Whilst gardening, I severed the BT telephone cable. It has since been reconnected by BT and the alarm appears to work properly except that it phones me on my mobile every time I set the alarm and also when it is deactivated. As instructed, I've tried pressing 2 on the keypad of my mobile when it rings. This stops the system re-phoning but when reactivated the same occurs. Does anybody out there have a solution. Thanks, John.

  2. #2
    Moderator toscal's Avatar
    Join Date
    Oct 2005
    Location
    Near Alicante Spain
    Posts
    1,925

    Default

    Is the phone connection in the alarm via screw terminals or via a socket.
    Try swapping the 2 wires round. This sometimes works. Another thing to do is to try deleting the event log.
    IF YOU CAN'T FIX IT WITH A HAMMER, YOU'VE GOT AN ELECTRICAL PROBLEM.
    www.casatech.eu

  3. #3
    tomkent45
    Guest

    Default

    I had a similar problem and now everything is going all right after delete the event log

  4. #4
    Automated Home Lurker
    Join Date
    Apr 2012
    Posts
    2

    Smile Thanks to you all

    Hi , Thanks so much for your suggestions..
    We emptied the events log and alarm works perfectly again!!!

  5. #5
    Moderator toscal's Avatar
    Join Date
    Oct 2005
    Location
    Near Alicante Spain
    Posts
    1,925

    Default

    Excellent. Glad to help.
    IF YOU CAN'T FIX IT WITH A HAMMER, YOU'VE GOT AN ELECTRICAL PROBLEM.
    www.casatech.eu

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •