Results 1 to 5 of 5

Thread: RGB LED strip, Livolo, Maverick, Byron chime and CM180i supoort

  1. #1
    Automated Home Jr Member b_weijenberg's Avatar
    Join Date
    Sep 2006
    Posts
    53

    Default RGB LED strip, Livolo, Maverick, Byron chime and CM180i supoort

    Firmware version 71 in the RFXCOM RFXtrx433 supports now:

    RGB LED strip controller
    This one has a learn option and any ID can be used.
    http://dx.com/p/rf-remote-touch-rgb-controller-130913


    This one has a fixed ID and the ID of the remote must be used
    http://dx.com/p/wireless-touch-panel...ip-light-67412



    Maverick ET732 Barbecue dual sensor
    http://www.amazon.com/Maverick-Et-73.../dp/B004IMA718


    Livolo touch switch and dimmer
    http://www.aliexpress.com/store/all-...ts/500715.html
    be sure to select the RF version!



    Elro - Byron SX chimes
    http://www.chbyron.eu/Byron/ByronSXRange/68/89/



    OWL CM180i sensor (3 phase current and total power usage)
    http://www.plumbnation.co.uk/site/ow...er-tse200-001/

  2. #2

    Default

    Afternoon all,

    I am unable to get the CM180i and the Byron working together. If I disable the Byron protocol the CM180i is reporting and with Byron enabled 'chime' works fine but nothing from the CM180i. I have other OWL devices reporting okay with the Byron enabled!

    Has anybody else seen this issue? I've searched and I am stumped!!

    Barry

  3. #3
    Automated Home Lurker
    Join Date
    Feb 2014
    Posts
    2

    Default

    Hi all,

    I have the same problem, TFXtrx433 fails to pick up Owl signal when either ByronSX or LightwaveRF protocols are activated, the fault lies (I think) with the Owl CMR180 transmitter (Oregon Scientific 3). I believe the older Owl energy meters are OK (113 and 119).

    I have queried this on another forum and Bert is trying to see if this can be remedied with a change to protocols.

    I am waiting to see if this can be solved as I require both protocols activated, but I may have to find a different energy meter.

  4. #4

    Default

    Oh good glad it's not just me! Can you share the other forum, as I searched but could not find?

    Whilst waiting for this to be fixed I found a workaround using https://npmjs.org/package/owlintuition

  5. #5
    Automated Home Lurker
    Join Date
    Feb 2014
    Posts
    2

    Default

    Take a look at domoticz.com/forum in bugs & problems for CM180 & ByronSX also Compatibility for Owl Micro+.

    Thanks for pointing out the workaround, I will take a look.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •