Search:

Type: Posts; User: StuartG

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Replies
    10
    Views
    1,823

    Honeywell have been able to resync my account so...

    Honeywell have been able to resync my account so my "ghost" zone is gone, but I still have a stuck reading where the zone temperature only ever changes from 19 to 19.5 and back again. The local...
  2. Replies
    10
    Views
    1,823

    Yes - I tried deleting the zone and then...

    Yes - I tried deleting the zone and then recreated it, before trying other steps, so that might be when the phantom zone appeared. I've contacted Honeywell through their support page so hopefully...
  3. Replies
    10
    Views
    1,823

    I did try deleting and recreating the zone that...

    I did try deleting and recreating the zone that was stuck, but it is still stuck!
  4. Replies
    10
    Views
    1,823

    I tried rebooting as you suggested, but still no...

    I tried rebooting as you suggested, but still no luck - the same zone is still frozen, although it is now frozen at a different value. It looks as though the first value that was relayed on reboot is...
  5. Replies
    10
    Views
    1,823

    Yes - the app also shows the frozen value, so the...

    Yes - the app also shows the frozen value, so the stuck value is somewhere after the controller itself. Either the value isn't being sent from the controller via the gateway, or the system downstream...
  6. Replies
    10
    Views
    1,823

    One zone has a "frozen" temperature

    One of my zones has developed a curious fault. The valve and the controller show the same temperature and control properly; but the TCC app and my data logger show a tramlining value.

    e.g. today...
  7. Replies
    5
    Views
    1,831

    I hadn't thought of that - I'm using the boiler's...

    I hadn't thought of that - I'm using the boiler's internal pump, but I think I saw in the installation manual that there is an output to run an external device. That said, all my radiators have...
  8. Replies
    5
    Views
    1,831

    Latch open a 4043?

    I had an S-plan heating system that has been upgraded to full Evohome with HR92s on every radiator. At the time we simply latched open and electrically disconnected the existing heating zone valve as...
  9. Replies
    35
    Views
    12,993

    When I installed the module on my boiler I...

    When I installed the module on my boiler I removed the existing 230V connection that was wired to the BDR91. I connected the VR33 to the expansion board on the side (for me, X31). I also had to...
  10. The problem has come back again today (2016-10-25...

    The problem has come back again today (2016-10-25 15:02), on both Android and iOS. The login page status says Service fully operational though? Only noticed it as I'm working from home today so...
  11. I deleted the system from my Honeywell account,...

    I deleted the system from my Honeywell account, added it back in using the MAC and CRC, and it's started working again. Very strange.
  12. There is something very odd going on. Both our...

    There is something very odd going on. Both our iOS and Android apps are reporting "Communication with the system has been lost". Except it hasn't. The tiles are updating with the current room...
  13. Is there an issue with the Evohome apps at the moment (2016-09-25)?

    I got an email at 0625 this morning to say the server had lost contact with my heating system, and both the Android and iOS apps are reporting that communication has been lost. But I data log my...
  14. No - everything was originally wired using a...

    No - everything was originally wired using a standard Salus wiring centre. When I reconfigured it to use OpenTherm it was just a case of disconnecting the boiler relay BDR91 and putting the OpenTherm...
  15. I've not actually looked to see what input...

    I've not actually looked to see what input indicates that the bridge is calling for heat, other than the boiler fires up! Sorry!
  16. Controller 3-4 0:Open

    Controller 3-4 0:Open
  17. D.009 does indeed vary. I've seen values varying...

    D.009 does indeed vary. I've seen values varying from low 50s to 90C since it's been installed. High values when house is cold / heating up; low values when we're at target and maintaining, which...
  18. I have a Vaillant 637 system boiler running with...

    I have a Vaillant 637 system boiler running with the VR33 and OpenTherm bridge.

    In my case I removed the existing 230V connection that was wired to the BDR91. I connected the VR33 to the...
  19. Our installer got me the VR33 module, for fitting...

    Our installer got me the VR33 module, for fitting in to a EcoTec Plus 637 system boiler. The instructions in the box were in Dutch, so I assume it was just a bog standard Vaillant module.

    Fitting...
  20. Had the OT module running for a couple of days...

    Had the OT module running for a couple of days now, and the trends that I produce seem to suggest that it has made quite a difference. To be fair, Evohome was always doing a good job of maintaining...
  21. Replies
    32
    Views
    11,120

    I'm really not sure about the new schedule view....

    I'm really not sure about the new schedule view. The vertical format with all the times and temperatures one above the other is much harder to make sense of, plus I can't now see the whole schedule...
  22. I'm puzzled why boiler manufacturer's would want...

    I'm puzzled why boiler manufacturer's would want to limit availability of the technologies. I chose Evohome because I felt it was the right thing to do to try and improve the energy efficiency of my...
  23. Think we posted at the same time. Just went to...

    Think we posted at the same time. Just went to see what it is up to, and it's now getting a target of 51C from evohome, so it is working fine. Thanks for the link. Will check it out!
  24. Think it is all connected right. I've powered...

    Think it is all connected right. I've powered down the original BDR91 heating relay, and for good measure disconnected the switched live inside the boiler. The Vaillant diagnostics report the module...
  25. So far every time I've looked at the boiler...

    So far every time I've looked at the boiler status the target is 70+. I can see from the boiler diagnostics that this target is coming from open therm as it reports the value.
Results 1 to 25 of 45
Page 1 of 2 1 2