Search:

Type: Forum Threads; User: Fly100

Search: Search took 0.01 seconds.

  1. Long delays from Evohome until BRD91 activates

    Started by Fly100, 30th November 2020 03:29 PM
    • Replies: 5
    • Views: 963
    Last Post: 5th December 2020 06:47 PM
    by DBMandrake  Go to last post
  2. SOS Call Evo Home

    Started by Fly100, 29th October 2020 09:39 AM
    • Replies: 1
    • Views: 601
    Last Post: 29th October 2020 11:13 AM
    by HenGus  Go to last post
  3. Raspberry pi Weather Compensation Not Open Therm

    Started by Fly100, 16th February 2020 11:34 AM
    • Replies: 0
    • Views: 605
    Last Post: 16th February 2020 11:34 AM
    by Fly100  Go to last post
  4. Evo Home has lost the plot.

    Started by Fly100, 22nd March 2019 03:45 PM
    • Replies: 3
    • Views: 1,607
    Last Post: 23rd March 2019 08:06 AM
    by davewf  Go to last post
  5. Hot water on Evo home Display says its off.

    Started by Fly100, 24th January 2019 01:22 PM
    • Replies: 8
    • Views: 1,407
    Last Post: 7th February 2019 09:11 AM
    by Fly100  Go to last post
  6. Ignoring commands & Multiple Rads in a room

    Started by Fly100, 21st October 2018 08:29 PM
    • Replies: 1
    • Views: 645
    Last Post: 22nd October 2018 08:57 AM
    by DBMandrake  Go to last post
  7. Water Temp Calibration

    Started by Fly100, 16th September 2018 09:25 PM
    • Replies: 2
    • Views: 651
    Last Post: 17th September 2018 10:14 AM
    by paulockenden  Go to last post
  8. Evohome App / Water Temp issue

    Started by Fly100, 9th September 2018 10:33 PM
    • Replies: 2
    • Views: 853
    Last Post: 15th September 2018 11:42 AM
    by Fly100  Go to last post
Results 1 to 8 of 8