Search:

Type: Posts; User: robsonalan

Search: Search took 0.00 seconds.

  1. Replies
    15
    Views
    1,249

    Well would you believe it, it looked on the logs...

    Well would you believe it, it looked on the logs on the controller and the first device that had a comms failure yesterday was the hot water thermostat, so I took the batteries on in the Hot water...
  2. Replies
    15
    Views
    1,249

    Ok so this is odd, since moving the controller...

    Ok so this is odd, since moving the controller upstairs closer to the relays and landing HR92, the controller has now lost comms and temps from all of the HR92's that are on the ground floor, but...
  3. Replies
    15
    Views
    1,249

    Morning all. Ok so I left the system last night...

    Morning all. Ok so I left the system last night with the controller in its usual location wall mounted in the downstairs hall. Woke up this morning and checked and none of the comms faults have...
  4. Replies
    15
    Views
    1,249

    Well its been about an hour and a few of the...

    Well its been about an hour and a few of the zones are reporting back, but others still haven't reported back. Stored water temp is still not showing and the 2 relays are still red.

    Does this...
  5. Replies
    15
    Views
    1,249

    Cheers, I will give it a go.

    Cheers, I will give it a go.
  6. Replies
    15
    Views
    1,249

    Thanks DBMandrake, I don't mean to question...

    Thanks DBMandrake,
    I don't mean to question you, but I was advised years ago when this was installed that if the controller ever lost power either from mains or battery backup that all its settings...
  7. Replies
    15
    Views
    1,249

    Evohome Controller Multiple Comms faults

    Hi All,
    I wonder if anyone can advise me at all.
    I have had an Evohome system installed for around 2/3 years now, its with the Wifi enabled controller, driving 9 radiator/zones all with HR92's I...
  8. Replies
    3
    Views
    1,180

    Evohome Settings and Zone information

    Does anyone know if the Evohome settings for Zones and device bindings etc are backed up anywhere. My query is based on possibility of power failure and then battery failure. Would I then need to...
  9. Did this fix its self, or have you had to...

    Did this fix its self, or have you had to manually rename the zones again. I had this once before when the controller reset when it was removed from the wall mount, when it started back up it seemed...
  10. Replies
    106
    Views
    24,582

    Mine is still on 01.00.07.01 and Wifi 01.00.06.10...

    Mine is still on 01.00.07.01 and Wifi 01.00.06.10 also.
  11. Replies
    71
    Views
    17,055

    I have just checked and itís lost its connection...

    I have just checked and itís lost its connection again, also data now not showing. Not sure whatís going on!
  12. Replies
    71
    Views
    17,055

    Same here. I have to remove access and...

    Same here. I have to remove access and reauthenticate and setup my views again. But previous data was still retained.
  13. Replies
    71
    Views
    17,055

    I have had the same. One thing I don't like as...

    I have had the same.

    One thing I don't like as much though is before you could set the scale low and high values for the graphs, they all look not to be automatically set from 0 up to the current...
Results 1 to 13 of 13