Search:

Type: Posts; User: BodgeIT

Page 1 of 3 1 2 3

Search: Search took 0.03 seconds.

  1. Replies
    1
    Views
    5,872

    Joggler Update - Will it break xAPFlash?

    Hi Kevin,
    I've recently been getting messages on my Joggler, re an update.
    I know this isn't a specific Joggler site, I just wondered what will be the impact for xAPFlash?

    Link to O2 info which...
  2. Replies
    5
    Views
    21,041

    Sticky: All working

    obviously a caching thing. Came back to it the next day and all was working as expected on all platforms.

    Thanks Kevin.

    P.S. yeah HAL is my HAH
  3. Replies
    5
    Views
    21,041

    Sticky: ...strange, works for Joggler and Browser but not...

    ...strange, works for Joggler and Browser but not HAL.
    Is it possible to check versions? I should be running 5g, maybe that's the issue?

    One other small question...is it possible to create a...
  4. Replies
    5
    Views
    21,041

    Sticky: broken slider?

    Hi Kevin,
    Happy New Year to you.
    I've started to get back into all things HAH & xAP. Having updated to this release I noticed that it seemed to break my slider buttons.

    <button NAME="Volume">...
  5. Replies
    215
    Views
    139,364

    Great news Kevin, time to get back into all...

    Great news Kevin, time to get back into all things Hah and xAPFlash!

    Thanks for all your work on this.
  6. Replies
    215
    Views
    139,364

    Kevin's gone missing!

    ...hopefully he's just busy putting the finishing touches to the next release!
  7. Replies
    215
    Views
    139,364

    Hi guys, I just wondered how everyone was getting...

    Hi guys, I just wondered how everyone was getting on? Any successes, failures, tips? Kevin have you smashed that problem yet?
    Kevin would it be worth having a small examples store somewhere? Let...
  8. Replies
    215
    Views
    139,364

    Thanks, didn't know I could do that from...

    Thanks, didn't know I could do that from xAPViewer.
    Seems like xAP plugin not working...blast, don't think developer supports that anymore.
  9. Replies
    215
    Views
    139,364

    You got it.

    No you interpreted me correctly Kevin, only this method doesn't work.
    It does cause a very slight dip in volume for a very short time but no mute.
    I guess that's why I was going round in circles,...
  10. Replies
    215
    Views
    139,364

    Not quite, I was basically activating a plugboard...

    Not quite, I was basically activating a plugboard script called "slimp3_mute" from the Joggler in order to send an xap message to the slimp3.

    My understaning is that xap-audio schema isn't...
  11. Replies
    215
    Views
    139,364

    Looking forward to it Kevin!

    On a different note, can you see anything wrong with this xap message:

    xAP-header
    {
    v=12
    hop=1
    uid=FF00D800
    class=xAP-Audio.Transport.Event
    source=dbzoo.livebox.Plugboard...
  12. Replies
    215
    Views
    139,364

    Am on it already. My HAH stopped overnight but...

    Am on it already. My HAH stopped overnight but Brett had already spotted an issue with the new xaplib2 and has implemented a new build since. So I'll wait until tomorrow before I mention it.

    The...
  13. Replies
    215
    Views
    139,364

    Hi Digizz, yes both Kevin and I have noticed this...

    Hi Digizz, yes both Kevin and I have noticed this but it's very difficult to pin down cause. Funnily as I was saying to Kevin, I have noticed it happening less over the last couple of weeks.
  14. Replies
    215
    Views
    139,364

    Yes. Although it's possible at some point that I...

    Yes. Although it's possible at some point that I did restart xapflash.
    I will not this time and check again tomorrow.
  15. Replies
    215
    Views
    139,364

    I was seeing that too although much less now for...

    I was seeing that too although much less now for some reason.

    I will provide this info tomorrow.

    Will run chrome over night on PC and provide feedback

    Done

    No, restart iServer although...
  16. Replies
    215
    Views
    139,364

    Hi Kevin, I think I was misreading the signs. ...

    Hi Kevin,
    I think I was misreading the signs. It looked exactly as it did before the netmask fix and that wasn't working, so I just jumped to the conclusion there was still something wrong.
    ...
  17. Replies
    215
    Views
    139,364

    Sorry Kevin, I put my response togther too...

    Sorry Kevin, I put my response togther too quickly.
    The button element I use is <mode>control</mode>.
    This is what I have for each of the RF buttons I use apart from 2 which are tied to 2 other RF...
  18. Replies
    215
    Views
    139,364

    Lost message

    Hi Kevin, I had replied but the message seems to have been lost.
    Firstly thanks for updating iServer. That's fixed the non working button issue(actually HAH 254 did the trick).
    I am still seeing...
  19. Replies
    215
    Views
    139,364

    Updated HAH firmware

    Hi Kevin,
    Thought the new update to HAH would bring more clarity, should have known better.
    After upgrading I had to reenter new uids for each of my rf devices in my xapconfig.xml. Most other...
  20. Replies
    215
    Views
    139,364

    I was using DHCP with a statically reserved IP...

    I was using DHCP with a statically reserved IP for the Joggler. I have had some issue with this method before i.e. Squeezeboxes didn't like it. Have now changed that to fixed IP and will monitor. ...
  21. Replies
    215
    Views
    139,364

    Great news Kevin. Haven't found much else except...

    Great news Kevin.
    Haven't found much else except the random reboots on my Joggler.
    I still need to try and look into that. Oh and the loss of status from HAH but waiting for new HAH release to see...
  22. Replies
    215
    Views
    139,364

    I've been trying to get my WVC200 stream wrapped...

    I've been trying to get my WVC200 stream wrapped in the <img> tag but no go yet.
    It's an mpg stream, so I just don't think it'll go.
  23. Replies
    215
    Views
    139,364

    Sorry..one other thing I did notice Kevin is that...

    Sorry..one other thing I did notice Kevin is that the Layout function has changed.
    When I press the layout button, I see all the IDs as expected but then when I press a button that "pagetoggles" to...
  24. Replies
    215
    Views
    139,364

    I have my Joggler set to DHCP but my server gives...

    I have my Joggler set to DHCP but my server gives it the same IP every time.
    I'll check this out and see if fixed IP is the way to go.

    To be honest Kevin I'm not sure now what issues I'm seeing...
  25. Replies
    215
    Views
    139,364

    Hi Kevin, Was trying to get logged in yesterday...

    Hi Kevin,
    Was trying to get logged in yesterday to provide XAP messages re my issue of loosing status but couldn't login here for some reason! Go figure.
    Anyway I just also wanted to mention that...
Results 1 to 25 of 59
Page 1 of 3 1 2 3