Search:

Type: Posts; User: davewf

Search: Search took 0.02 seconds.

  1. Replies
    3
    Views
    1,316

    Fair point but

    OK my bad not Wifi but bang on for 4G .
  2. Replies
    3
    Views
    1,316

    A thought

    You haven't got a PC or Mac backing up around 1:00 by any chance. Could be that their wireless transmission is running hard and interfering with the Evohome wireless.

    David
  3. The hall radiator has no thermostatic valve or a...

    The hall radiator has no thermostatic valve or a HR92, essentially it's the bypass radiator for the system, in theory I don't need it as have bypass.

    That the two bathrooms and spare bedroom...
  4. I am getting the same it complains about hall...

    I am getting the same it complains about hall actuator which is very close to the controller. The hall has Its own separate thermostat and BDR91. The BDR91 is correctly installed ie spaced correctly...
  5. Replies
    17
    Views
    4,160

    Yep agree chrome bar and copper pipe will be yet...

    Yep agree chrome bar and copper pipe will be yet another excuse for poor wireless performance. Perhaps I should have a Evohome friendly house built :-)

    I am in my spare time the CTO of a startup...
  6. Replies
    17
    Views
    4,160

    Rewired to take BDR out of the airing cupboard.

    Well took around three hours to do but all the BDR are out of the airing cupboard and fitted in hall cupboard which is next to the controller. I left the water temperature sensor in there hopefully...
  7. Replies
    17
    Views
    4,160

    Update the sensor has continued to loose comms,...

    Update the sensor has continued to loose comms, so after a discussion with Honeywell I am relocating the BDR out of the airing cupboard and into the hall coat cupboard. This hopefully will put paid...
  8. Replies
    17
    Views
    4,160

    Thanks for the replies, I have now moved the...

    Thanks for the replies, I have now moved the sensor a metre way from the BDR91's and I am seeing an excellent signal hopefully this will solve this issue if not I will get onto Honeywell.
  9. Replies
    17
    Views
    4,160

    evohome Water temperature sensor battery life

    I seem to be getting comms error after around a month and changing the two AA batteries solves the errors. All I get is a comms error no mention of the batteries.

    Is a months battery life normal...
Results 1 to 9 of 9