Search:

Type: Posts; User: gpaolo79

Search: Search took 0.00 seconds.

  1. I think it's the CDI, yes... Ok I'll try to find...

    I think it's the CDI, yes... Ok I'll try to find someone to do the work.
  2. Well, I have arrived a couple of hours ago in a...

    Well, I have arrived a couple of hours ago in a very fresh house. Mystery solved: boiler was blocked with a fault. Its Worcester Greenstar, code was F7, which is Ionisation detected before burner...
  3. I know, but from what I understood the previous...

    I know, but from what I understood the previous owner of the house put this wireless module in the boiler in substitution of the original one (which they didn't keep). This module has also all sort...
  4. Well, this setting seems more related to...

    Well, this setting seems more related to operation than installation...
    But yes, definitely that seems to be the approach: you set everything on the system and just monitor temperature and enable...
  5. I have to say that this system is quite limited...

    I have to say that this system is quite limited for the remote control...
  6. Any way to check it remotely?

    Any way to check it remotely?
  7. No, as far as I could see in the past days when...

    No, as far as I could see in the past days when it was working, the moment it was going 0.5 degrees below the set temperature it was heating.
  8. It's definitely not working. I had an idea about...

    It's definitely not working. I had an idea about what could be happening. When I got the house, the boiler had a wireless thermostat that I could not remove, because it was a module inside the...
  9. Evohome - temperature dropping below the away value

    Hi all,
    I am away and I have set the heating at 10 degrees until I'm back. This has been working perfectly for the past 10 days, house took a few day to cool down but then I could see in the plots...
  10. Replies
    15
    Views
    4,233

    It is a Netgear, but it is the WAC505. It was not...

    It is a Netgear, but it is the WAC505. It was not connected to that one, though. Now it is, the signal is low (which is why I connected to the BT one) but at the moment it's still there...
  11. Replies
    15
    Views
    4,233

    Great, thanks!

    Great, thanks!
  12. Replies
    15
    Views
    4,233

    I do have a couple of cameras that are 2.4GHz...

    I do have a couple of cameras that are 2.4GHz only, but they normally never get disconnected. It's true that the Nest was dual band, though.
    By the way, how do you know which firmware is installed?...
  13. Replies
    15
    Views
    4,233

    Ok I did find something. There was some mention...

    Ok I did find something. There was some mention about Evohome not supporting channels 12 and 13. I'm not sure if it's still true, because my wifi was set on channel 13, so obviously it was...
  14. Replies
    15
    Views
    4,233

    Another question. In the last week, the Evohome...

    Another question. In the last week, the Evohome station has lost twice the wifi connection, without connecting back by itself. In both occurrences, I had to manually disconnect and reconnect.
    The...
  15. Replies
    15
    Views
    4,233

    Yes, that is what I understood, but in my case...

    Yes, that is what I understood, but in my case the schedule was being anticipated of one hour or more. From the schedule, the temperature at 11PM was set at 18 and from midnight to 15 degrees, while...
  16. Replies
    15
    Views
    4,233

    Really? I didn't see the possibility to chose the...

    Really? I didn't see the possibility to chose the stop and start, only to enable the function... let me see... ah, I got it. Sorry, it should have been rather obvious. I have to say that it's clear...
  17. Replies
    15
    Views
    4,233

    Ok, thanks! It might be that I'm making some...

    Ok, thanks! It might be that I'm making some confusion coming from a system that was working differently...
    So, let's say, if I want to setup the schedule in way where the heating in the office...
  18. Replies
    15
    Views
    4,233

    Starting with Evohome -questions

    Hi all,
    I have just moved from Nest to Evohome, after a few years on Nest it seemed to me that remained quite behind the newer systems and I had the feeling that it wasn't working too well lately....
  19. Replies
    0
    Views
    336

    Starting with Evohome -questions

    Hi all,
    I have just moved from Nest to Evohome, after a few years on Nest it seemed to me that remained quite behind the newer systems and I had the feeling that it wasn't working too well lately....
Results 1 to 19 of 19