Search:

Type: Posts; User: clivesanders

Search: Search took 0.00 seconds.

  1. Interesting... I certainly don't have any HW...

    Interesting... I certainly don't have any HW overrun set and as per my earlier remark to Andy the CS92 is fine as I use that signal myself. It does sound as if there is something amiss so it will...
  2. Hi, I didn't mean to imply its a TPI its and...

    Hi, I didn't mean to imply its a TPI its and on/off function and bound as a HW relay and works as such but with lag that causes overshoot. My cylinder heats in about five minutes and the BDR does...
  3. Hi Andy, The Problem is definitely not the CS92...

    Hi Andy, The Problem is definitely not the CS92 as I use the reading from it in my external control. The sensor is not a surface sensor it is the pocket type and deep inside the cylinder with heat...
  4. Ally153, I set the cycle time to 12/hr as you...

    Ally153, I set the cycle time to 12/hr as you suggested and whilst it appears to be a little better the loop is still not responsive enough for the fast recovery cylinder.

    The call from the Evo...
  5. Thanks ally153, I had not considered that. It...

    Thanks ally153, I had not considered that. It explains exactly what has been happening as sometimes my loop instigates and completes a DHW heating cycle without the BDR ever being called on or off! ...
  6. Hi Kevin, no I don’t have the intergas sensor...

    Hi Kevin, no I don’t have the intergas sensor connected. I did consider exactly what you have done but wanted to try to keep just one setpoint. The CS92 doesn’t seem to be a problem and I’m using...
  7. Great to see this thread come alive again and...

    Great to see this thread come alive again and welcome to ally153. I run a twelve zone CH plus DHW system and am generally very happy with it. I would normally have participated in the beta test but...
  8. Replies
    72
    Views
    24,862

    Along with a 100W PA and Preamp :)

    Along with a 100W PA and Preamp :)
  9. Replies
    72
    Views
    24,862

    Sorry, Whilst I'm willing to give words of...

    Sorry, Whilst I'm willing to give words of support I’m not going to work on any other than my own. I’m sure you can appreciate why.

    It does work both ways as the transceiver chip uses the same...
  10. Replies
    72
    Views
    24,862

    And a few more... 1421 1422 1423 The SMA...

    And a few more...

    1421 1422 1423

    The SMA sockets I used we’re actually ready made SMA to MCX cables that I had in my collection. I just cut off the MCX plug. With hindsight it might be easier...
  11. Replies
    72
    Views
    24,862

    Not looked at the controller as although that...

    Not looked at the controller as although that would offer an all round improvement I don’t want the clutter where it is installed. The improvement ‘should’ according to accepted antenna theory be...
  12. Replies
    72
    Views
    24,862

    Been lurking here for a while but have recently...

    Been lurking here for a while but have recently successfully added an external antenna to a couple of HR92UK radiator valves that are at the extreme end of my system and frequently threw comms errors...
  13. Replies
    17
    Views
    1,664

    Same here, all seems to be back to normal. ...

    Same here, all seems to be back to normal.

    Clive
  14. Replies
    17
    Views
    1,664

    Iím polling the Honeywell account server for...

    Iím polling the Honeywell account server for temperature logging and thatís continued to work fine. Have been doing so for probably six months and no issues. Now tried rebooting the Evohome...
  15. Replies
    17
    Views
    1,664

    Hi, I’m afraid that I can’t offer a solution...

    Hi,

    I’m afraid that I can’t offer a solution but I have exactly the same problem, noticed it yesterday and it’s the same today. System has been fine for two years so I thought I would wait a few...
Results 1 to 15 of 16