Results 1 to 2 of 2

Thread: Showcenter Help Needed Please

  1. #1
    Automated Home Jr Member
    Join Date
    Aug 2007
    Posts
    49

    Default Showcenter Help Needed Please

    Hello, I've been lurking around these forums for a while now, but have finally taken my first step on the automation ladder and bought a Showcenter 200 of Ebay.

    I seem to have got it working, but I have a couple of questions that I hope you can answer for me.

    I've ripped a load of DVD's into my PC using DVD Decrypter, these play fine on the PC using Power Cinema. But, when you select them on the TV via the Showcenter you get the menu screen as you would on a DVD player, but how on earth do you select the play movie button, or select scenes, or play special features, or select audio options etc??

    My second question is..I've copied a load of stuff from my Tivo onto DVD, which I've then ripped into my PC. Most of the DVD's have a couple of titles on them. However when you select the ripped DVD to play in the Showcenter, it doesn't show the menu screen, just plays the first title... and I don't know how to get to the other titles on the same 'DVD'.

    Hope you can help... it's all a bit confusing.

    Thanks,
    Chris.

  2. #2
    Moderator toscal's Avatar
    Join Date
    Oct 2005
    Location
    Near Alicante Spain
    Posts
    2,004

    Default

    Have you tried to play a DVD directly from your PC on the Showcenter. I've done this and it worked fine. When ever I've ripped a dvd I've converted it to Divx first. So can't really help you there. Have a look in the manual for what buttons on the remote do what as I know that some change function depending on what you are watching, like photos, or films etc.
    Have you gone on to the Showcenter forums at Pinnacle. And are you running the latest firmware.
    I think the Showcenters are good piece of equipment, but let down by a poorly written manual and also the 1000G has had a lot of problems, and they are not that easy to setup. I had to send mine back, just so they could replace the wireless card. But that took 4 months of explaining to technical support. Their tech support is awful. And it seems that they don't like it when you know more than they do about networking etc.
    You might want to take a look at www.swisscenter.co.uk this is some very good home brew software that has been developed for the Showcenter and similar systems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •