Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Problems with Temperature settings of Conrad Rad Heating Controllers

  1. #11
    Automated Home Jr Member
    Join Date
    Oct 2010
    Posts
    25

    Default

    Quote Originally Posted by JonMoone View Post
    Hey Russell,
    I'm up and running. I'm using Linux so some of the steps are a little different than in your Blog. I'll post a couple of things that caused me some trouble later.
    Good stuff, look forward to reading it!

    Quote Originally Posted by JonMoone View Post
    Question
    The plots/log files that are generated for the FHT devices only show "Actuator %" values, no measured temperature values. Is this the case for you also?
    Looking at FHEM Command Reference, it appears that FHT devices do not support GET. If so, any idea how to get measured temp values?
    This was (and still is) one of my biggest frustrations - the FHT devices, providing you've got the right type, do send the measured temperatures, but only at an interval that they seem to choose - something like every half hour. So unless you've got a lot of devices, or you sit there for an hour or two, these messages are rare to see coming in. I think FHEM reports them as "measured-temp"?

    Russ

  2. #12
    Automated Home Lurker
    Join Date
    Oct 2010
    Posts
    7

    Default

    FHEM has beeen running for the past few hours and I haven't seen any measured temp values in the log files, only actuator values.
    This is frustrating

  3. #13
    Automated Home Jr Member
    Join Date
    Oct 2010
    Posts
    25

    Default

    Hmm... do you know exactly what model FHT device you have? The one I've got in front of me here says FHT 80B-2 (underneath a dumb sticker that just says what batteries it takes)

    Also, try sending the following command and see if anything improves:

    set fht_device_name report1 255 report2 255

    Russ

  4. #14
    Automated Home Lurker
    Join Date
    Oct 2010
    Posts
    7

    Default

    One of the FHT80B's started reporting temperature
    No idea why/how just that one

    Also FHEM crashed with this error for no apparent reason:
    Select error -1 / Interrupted system call
    Not sure if you've seen it before?

  5. #15
    Automated Home Jr Member
    Join Date
    Jun 2009
    Posts
    29

    Default

    I think the FHT80b only sends actual temperature readings when they change so if your temperature is relatively constant, you may not see anything reported.

    With mine, I try not to get too hung up on what the temperature says/is set to. If I am cold, I up the temperature. I have the defaults set in the living room (so 21 deg comfort and 17 set back) but often up it to 23 because it feels cold. I am not overly worried about that because whatever it is set to it is better than the old system I had (bad idea I know, but I have my sofa's under the window and in front of the rads because there is no where else to put them and with the old system, the TRV would close too quickly because it gets really toasty behind the sofa, but not in front where we are sat!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •