Has anybody started experiencing the following;

First a bit of background information. I have xAPFlash set up to toggle various lights and display temperature information etc. As I 'fine tune' Cortex I find that I am needing to toggle lights less often as the automation is now working quite nicely. I have started to look at other things that I want xAPFlash to control, things that the automation can't necessarily handle (See my other posts).

All statuses are being updated correctly but button presses do not seem to be being recognised by Cortex. I haven't changed anything in the last few days (time constraints) but I tried to use a button tonight that has bee working perfectly and .... nothing. I've tried all my other buttons and they are not working either.

I'm not sure if this is since the 26.1.3 update or not as I know everything was fine on Tuesday 26th, SWMBO's birthday, when we had lots of people around and a few couldn't help playing with the tablet mounted on the wall. Update 26.1.3 was Thursday but I can't honestly say that I've needed to use any buttons until tonight.

I've done the usual, stopped and restarted the network and closed and restarted Cortex. I haven't rebooted the Cortex PC yet but may try later.

I'm just wondering if anybody else is having the same problem?

- Neil