Results 1 to 5 of 5

Thread: AUI and Skype

  1. #1
    Automated Home Sr Member
    Join Date
    Oct 2009
    Posts
    65

    Default AUI and Skype

    Still playing with my AUI! I have now got most things working. The AUI calls my android phone when the doorbell is pressed via skype (skype running alongside cortex and skype client on my android). Cortex does not seem to want to initiate a video call though even though "send video" is set to "always" in the skype logic object. If I manually select "send video" in the skype app then the video is sent. I wonder if there is some tweaking necessary with the Cortex-to-Skype messaging? Help and suggestions appreciated.

  2. #2
    Automated Home Legend Karam's Avatar
    Join Date
    Mar 2005
    Posts
    818

    Default

    Perplexed us for a while as it seemed to be working ok at our end but then found a machine were it didn't and looks like the reason was Skype was at version 5 on this machine. When updated to present V6 it worked fine. Haven't searched Skype detail but guess is that V5 (or earlier variants of V5 perhaps) may not have supported the Video Send directive, though it didn't error it.

  3. #3
    Automated Home Sr Member
    Join Date
    Oct 2009
    Posts
    65

    Default

    Yes, works with V6 now. However, using skype to "call" my android is just too slow to be usable. Admittedly, it is only meant to be used when the house is unoccupied, whilst I am trying to integrate video as an intercom whilst occupied. Planning to try something else this weekend - a piece of software for androids to be a virtual soundcard.

  4. #4
    Automated Home Ninja Andrew Millne's Avatar
    Join Date
    Nov 2007
    Posts
    267

    Default

    Did you ever get this fully working? The time from pushing the button to receiving the skype call is very short for me. The issue I'm having is on answer, the connection is immediately dropped and cortex reports "call finished"

  5. #5
    Automated Home Ninja Andrew Millne's Avatar
    Join Date
    Nov 2007
    Posts
    267

    Default

    Quote Originally Posted by Andrew Millne View Post
    Did you ever get this fully working? The time from pushing the button to receiving the skype call is very short for me. The issue I'm having is on answer, the connection is immediately dropped and cortex reports "call finished"
    Just an update to this one in case anybody encounters it. This appears to have been caused by me having two microphones enabled in the sound mixer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •