Hi,

Tried xAPautomation with the following query, no replies hopefully someone here can help.
Only just discovered xAP, I think xAPtel is broadcasting messages but not recieving them from xAPswitchboard.
xAPTel version is beta3 and switchboard is 1.2 I think. Have tried to locate newer version.

Have installed xAPTel and xAPswitchboard have Pegasus unit installed.

Incoming call everything works fine calls are logged, manually dialled outgoing
calls show up in the log.

When I click the telephone to dial a number get the screen

Dial number 1234-456789

with a button below dial using

UKUSA.Tel.voiceall:cawdor

I named the line cawdor

when I press this get the screen

Dialing Number


0xxx0 6xxx44


Pick up your telephone handset

I pick the phone go off hook

nothing happens xAPtel does not show any messages until I take the phone of the
hook. Here are the messages from xFxviewer

xap-header
{
v=12
hop=1
uid=FF233201
class=CTI.event
source=UKUSA.Tel.voiceall:cawdor
}
Line
{
Network=PSTN
Dialler=PSTN
Country=44
LineState=Outgoing
}

xap-header
{
v=12
hop=1
uid=FF233201
class=CID.Meteor
source=UKUSA.Tel.voiceall:cawdor
}
Outgoing.CallInitiated
{
Network=
DateTime=20121218005344
Type=
Tag=0
}

xap-header
{
v=12
hop=1
uid=FF233201
class=CID.Meteor
source=UKUSA.Tel.voiceall:cawdor
}
Outgoing.CallComplete
{
DateTime=20121218005355
Duration=00:00:10
Phone=
Tag=0
}

xap-header
{
v=12
hop=1
uid=FF233201
class=CID.Meteor
source=UKUSA.Tel.voiceall:cawdor
}
Outgoing.CallTerminated
{
DateTime=20121218005355
Duration=00:00:10
}

xap-header
{
v=12
hop=1
uid=FF233201
class=CTI.event
source=UKUSA.Tel.voiceall:cawdor
}
Line
{
Network=PSTN
Dialler=PSTN
Country=44
LineState=Free
}

I am assuming the part where it shows Phone=

no number shows.

I have been expirementing getting Girder 5 to and xAPTel
can pick up the info broadcast.
Hope to eventually have GIRDER to carry out action via the phone.

In the settings under lines tried setting xAP source as

UKUSA.Tel.voiceall:cawdor ie xAPtel
also tried
mi4.switchboard.CINEMA-PC ie xAPswitchboard
also no entries

Any help greatly appreciated

Oh one other thing in girder message
Ring always =0

Hope somone can help