Results 1 to 5 of 5

Thread: Auto Reflex question

  1. #1
    Automated Home Jr Member
    Join Date
    Apr 2008
    Posts
    22

    Default Auto Reflex question

    Hi Guys,
    Im having some trouble generating the relevant auto reflex commands for a PLH module.
    I have a very simple setup consisting of a
    - DRB with one light connected to relay 2 and and a switch connected to digital input 1.
    - PLH with switches connected to both digital inputs.

    Within Cortex I have successfully setup the connections so that whenever one of the switches changes logic to high the light on the DRB relay 2 toggles.

    I have used the Auto Reflex Creation option from the Reflex Tools screen in order to replicate this behaviour in Reflex. However, only the DRB switch is correctly toggling the light when in Reflex mode.

    Am I missing something here? Do I need to do something different for the inputs on the PLH.

    The Node Profile Utility shows the following for the DRB and PLH
    drb_reflex.jpgplh_reflex.jpg

    Any help would be appreciated

    Regards

    Mark

  2. #2
    Automated Home Ninja Viv's Avatar
    Join Date
    Dec 2004
    Posts
    284

    Default

    Hi Mark,

    If you could send Idratek a copy of your database we can investigate it for you.

    Viv

  3. #3
    Automated Home Jr Member
    Join Date
    Apr 2008
    Posts
    22

    Default

    Thanks Viv have emailed Idratek with details.

  4. #4
    Automated Home Legend Karam's Avatar
    Join Date
    Mar 2005
    Posts
    839

    Default

    Mark,

    This was found be a bug in the PLH module firmware. A firmware update file is now available packaged with today's Cortex update (V26.5.14). You will find it in the ...Firmware\PLH folder with filename PLH_06.idr. With the network stopped and being careful that network power is not likely to be interrupted during the process, you can then use the Cortex Firmware loader utility to upload the new firmware to your PLH module/s via the network.

    We suspect that LTH, LTH-X, LTS and PLT modules may also be afflicted with a similar issue and will release updates for these as necessary in due course but if anyone is experiencing this kind of problem with any of these right now please contact us directly.

  5. #5
    Automated Home Jr Member
    Join Date
    Apr 2008
    Posts
    22

    Default

    Thanks Karam,
    The firmware update has worked a treat.
    Great service.

    Mark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •