Results 1 to 4 of 4

Thread: Ghosts asleep on the job ...

  1. #1
    Automated Home Legend chris_j_hunter's Avatar
    Join Date
    Dec 2007
    Location
    North Lancashire
    Posts
    1,670

    Default Ghosts asleep on the job ...

    Our ghosts have been doing there bit for ages then, about a week ago, no more ...

    so far as we know, we've changed nothing, and all looks fine (boxes ticked etc) ...

    we did add some General Logic to average three outside sensors, and a virtual module to carry the result, but putting sticky-tape over the sensors to simulate darkness shows darkness sensing still works ...

    presumably there's something that's not right anymore ... but what could it be ?

    anyone had this, by any chance, anyone point us in the right direction ? ?

    25.6.11

  2. #2
    Automated Home Legend Karam's Avatar
    Join Date
    Mar 2005
    Posts
    817

    Default

    Suggest you look through the data for a day when you think the feature was not working but first check the All light behaviour menu again and make sure the parameters are still set to sensible values, and the simulation option is enabled.

    If the Require external light level to be dark ... option is enabled then look in the connections for the All Light objects and check that the 'Dark state input for occupancy simulation' has a connection to the correct sensor or virtual sensor.

    Now looking through the data for the example day and for the time period covered by the simulation, do you see the output of the virtual sensor going to a dark state appropriately and staying that way until end of period? Is the house becoming unoccupied and staying that way at least after that point and until end of period (or at least long enough for the simulation to kick in)? Obviously check the history for the All Light object as well for that day since it wil record any lights being triggered for the simulation (even if maybe they weren't noticed visually).

  3. #3
    Automated Home Legend chris_j_hunter's Avatar
    Join Date
    Dec 2007
    Location
    North Lancashire
    Posts
    1,670

    Default

    thanks - we seem to tick all those boxes, though ...

    so, night by night, we're changing this or that, in the hope of finding the hold-up ...

    we've seven Lights enabled for ghosting, and two Ghosts ...

    Unoccupied status is occasionally interrupted by local moggies transiting sensed outside areas ...

    the Dark trigger goes via a General Logic object ...

    tonight's change is to by-pass the GL object & connect directly to the (virtual) ALS ...
    Last edited by chris_j_hunter; 25th July 2013 at 11:20 PM.

  4. #4
    Automated Home Legend chris_j_hunter's Avatar
    Join Date
    Dec 2007
    Location
    North Lancashire
    Posts
    1,670

    Default

    and so, in the end, after trying lots of things, night by night, the answer was ...

    to get the Dark signal for the All Lights simulation directly from an (in this case virtual) ALS & not via a General Logic object ...

    the GL object was there to adjust for the effect of outside lights being temporarily on (we could still do with having that, but we'll now need to find another way) ...
    Last edited by chris_j_hunter; 27th July 2013 at 10:05 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •