Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Getting Cortex PC connected to the Internet ...

  1. #11
    Automated Home Jr Member
    Join Date
    Aug 2013
    Posts
    16

    Default

    Some times using (alt+tab) which cycles through open programs can pop up a window that had gotten 'lost'

  2. #12
    Automated Home Legend Paul_B's Avatar
    Join Date
    Jul 2006
    Location
    Eastbourne, UK
    Posts
    604

    Default

    Chris,

    How are you connecting to the desktop of the Cortex PC, are you actually at the machine using keyboard and mouse, are you using remote desktop or something like VNC? Secondly if you leave Cortex maximised on screen when you come back is it still maximised?

    Paul

  3. #13
    Automated Home Legend chris_j_hunter's Avatar
    Join Date
    Dec 2007
    Location
    North Lancashire
    Posts
    1,675

    Default

    Paul -

    actually at the machine ... haven't used maximised as-such (we fit it to the screen manually, to get all of one floor showing completely in PlanView, which we can just-about manage if carefully done) but it does come back as we left it, when the icon's there to click ...

    Chris
    Last edited by chris_j_hunter; 30th August 2013 at 10:57 AM.

  4. #14
    Automated Home Legend Paul_B's Avatar
    Join Date
    Jul 2006
    Location
    Eastbourne, UK
    Posts
    604

    Default

    In XP I think, if I remember correctly, MS introduced the facility to auto-hide unused icons in the system tray and I'm just wondering if this could be causing an issue. You could try turning this feature off:

    http://www.xp-tips.com/hide-system-tray.html

    Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •