Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 34

Thread: Evohome: changing schedule from IOS app

  1. #11
    Automated Home Guru
    Join Date
    Dec 2014
    Posts
    149

    Default

    Quote Originally Posted by G4RHL View Post
    Your other issue sounds similar to one I have had since this time last week. I can make changes in the app, they show as done on another IOS device but never get through the controller and then disappear, yet changes in the controller get through to the app. A one way system, Honeywell Support are on to this for me. Their help has been great.
    that does sound very similar - Honeywell gave a bit of a shrug when I spoke to them - what have they said to you ?

  2. #12
    Automated Home Legend
    Join Date
    Jan 2015
    Location
    NE UK
    Posts
    1,160

    Default

    Quote Originally Posted by orange View Post
    that does sound very similar - Honeywell gave a bit of a shrug when I spoke to them - what have they said to you ?
    It is suspected the Gateway may be at fault and if so will replace it. It does look that way. The Gateway sees the internet, binds with the controller and to all intents and purposes is happy. The system the other end (on the server) does not appear to share the same happiness with it. Deleting the location in my account and then trying to re-register the Gateway is a no go as I cannot re-register. From what you describe you have a similar issue and am sure that in looking at mine they will also be looking at yours to check for similarity. We are though 2 out of many other users who have no problems, whether we have dug out a deep seated issue or just had the bad luck to have a bad bit of hardware remains to be seen. They do read this forum as well. Have faith! My dealing with Honeywell was by email but I think the customer number is 03001 301 299 (which you probably have) and if you ring them tell them you are aware of another with not dissimilar issues and if they have not done so already will look at both to check on similarities. If you email them they need to know the MAC code of your Gateway and the CRC number (on the bottom of the gateway) plus the email address used for access to your account.

  3. #13
    Automated Home Guru
    Join Date
    Dec 2014
    Posts
    149

    Default

    Still no action from Honeywell on my issue - chased them and there is no update and they said it can take a few weeks for UK support to reply. I would have thought that being a premium product it would have slightly snappier support, especially as it's a heating system.

    disappointing IMO

  4. #14
    Site Sponsor The EVOHOME Shop's Avatar
    Join Date
    Dec 2014
    Location
    Powys, Mid Wales
    Posts
    482

    Default

    Quote Originally Posted by orange View Post
    Still no action from Honeywell on my issue - chased them and there is no update and they said it can take a few weeks for UK support to reply. I would have thought that being a premium product it would have slightly snappier support, especially as it's a heating system.

    disappointing IMO
    Give 'top brake' a PM on here, he will be able to push this for you...

  5. #15
    Automated Home Guru
    Join Date
    Dec 2014
    Posts
    149

    Default

    Thanks for the tip

  6. #16
    Automated Home Legend top brake's Avatar
    Join Date
    Feb 2015
    Location
    the edge of the cloud
    Posts
    837

    Default

    Quote Originally Posted by The EVOHOME Shop View Post
    Give 'top brake' a PM on here, he will be able to push this for you...
    Sorry but I am not able to offer support by pm here
    Please contact the Evohome consumer support and they will escalate for you through the process which is usually within a working day. It definitely shouldnt take weeks.
    Last edited by top brake; 8th February 2015 at 06:38 PM.
    I work for Resideo, posts are personal and my own views.

  7. #17
    Automated Home Guru
    Join Date
    Dec 2014
    Posts
    149

    Default

    Quote Originally Posted by top brake View Post
    Sorry but I am not able to offer support by pm here
    Please contact the Evohome consumer support and they will escalate for you through the process which is usually within a working day. It definitely shouldnt take weeks.
    Hi

    I tried escalating but the support guy said there was nothing he could do. He was the one who said it could take weeks as it had been referred to the UK (?) and not being dealt with in the Netherlands.

    I'm fairly convinced the issue is with Honeywell here as I deleted the location and re-added it - even deleted the account and started again.

    Imagine if this was a case of having no heating - a wait of weeks is not acceptable IMO.

    For me the lesson in this is that Honeywell aren't really geared up to support this properly. It's the kind of thing you see all the time when traditional hardware manufacturers get involved with consumer facing software

  8. #18
    Automated Home Legend top brake's Avatar
    Join Date
    Feb 2015
    Location
    the edge of the cloud
    Posts
    837

    Default

    Quote Originally Posted by orange View Post
    Hi

    I tried escalating but the support guy said there was nothing he could do. He was the one who said it could take weeks as it had been referred to the UK (?) and not being dealt with in the Netherlands.

    I'm fairly convinced the issue is with Honeywell here as I deleted the location and re-added it - even deleted the account and started again.

    Imagine if this was a case of having no heating - a wait of weeks is not acceptable IMO.

    For me the lesson in this is that Honeywell aren't really geared up to support this properly. It's the kind of thing you see all the time when traditional hardware manufacturers get involved with consumer facing software
    I will look into this for you as it seems to have fallen through the process.
    I will contact you
    I work for Resideo, posts are personal and my own views.

  9. #19
    Site Sponsor The EVOHOME Shop's Avatar
    Join Date
    Dec 2014
    Location
    Powys, Mid Wales
    Posts
    482

    Default

    Quote Originally Posted by orange View Post
    Imagine if this was a case of having no heating - a wait of weeks is not acceptable IMO.

    For me the lesson in this is that Honeywell aren't really geared up to support this properly. It's the kind of thing you see all the time when traditional hardware manufacturers get involved with consumer facing software
    The evohome product is independent from the Server/App control so this would never be the case.

    The biggest problem with trying to technically support evohome is that there are so many applications it can be integrated into and unless you are fully trained and experienced with heating systems, asking a manufacturer to support something you personally have applied evohome to is difficult (I know, I support all my customers over a wide variety of applications and you need all the background to make correct decisions).

    Server level or software problems are something out of my 'competency' level I am afraid and need to be dealt with at manufacturer level.

  10. #20
    Automated Home Guru
    Join Date
    Dec 2014
    Posts
    149

    Default

    Quote Originally Posted by The EVOHOME Shop View Post
    The evohome product is independent from the Server/App control so this would never be the case.
    Hi

    I don't believe that is necessarily the case. They roll out firmware updates to the gateways without notification (or permission?) who knows what that might break ? Where's the change log ? There is an implication that these gateway updates can add/remove features so we have no idea what could happen.

    Additionally I'm using a base system - ALL Honeywell evohome with the official IOS app - which I personally rely on for the way I use my system AND which Honeywell use as a major selling point. This should 'just work' and if not they should be able to swiftly support it. It appears to me that at this point they can't do that.

    I understand that for the majority (?) of users it works but they need to work on support for their own system for the times it doesn't.....

    Just my opinion obviously

    (Ps the customer service guy said that if the couldn't resolve the problem then I would be welcome to return the whole system (!!!!!! - back to the evohome shop !) - doesn't inspire much confidence)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •