Page 4 of 4 FirstFirst 1234
Results 31 to 34 of 34

Thread: Evohome: changing schedule from IOS app

  1. #31
    Automated Home Ninja Mavis's Avatar
    Join Date
    Oct 2014
    Location
    North East
    Posts
    322

    Default

    Quote Originally Posted by top brake View Post
    I just edited schedule on app and it saved no problem. Checked on Evo and it had changed there too. Then edited it on the Evo, opened app and it matched the Evo.

    Sounds like you have an issue but from what I see it is not an inherent problem that applies to everyone.
    Anyone else tried editing on App?
    I have just changed my schedule on my iPad (wifi) and it changed on my Evo (not immediately but probably within a couple of minutes.) just done the same on my iPhone with the wifi switched off. Evo changed in about the same amount of time BUT when I have tried to do it again to change it back it changed in the app but not the Evo. I went back into the app and it had changed back to what the Evo was reading. Tried again and then it did work. So a bit flakey?

  2. #32
    Automated Home Guru
    Join Date
    Dec 2014
    Posts
    149

    Default

    Quote Originally Posted by Mavis View Post
    I have just changed my schedule on my iPad (wifi) and it changed on my Evo (not immediately but probably within a couple of minutes.) just done the same on my iPhone with the wifi switched off. Evo changed in about the same amount of time BUT when I have tried to do it again to change it back it changed in the app but not the Evo. I went back into the app and it had changed back to what the Evo was reading. Tried again and then it did work. So a bit flakey?
    The app has always been a bit flakey - it doesn't handle being restored from running in the background or changing IP address. Best to do a refresh on the location before making a change. It's more reliable that way.

    You can do the refresh by the standard iOS pull down method or reselect the location in the menu on the left. You'll see the screen do a refresh and grab new data from the server.

  3. #33
    Automated Home Ninja Mavis's Avatar
    Join Date
    Oct 2014
    Location
    North East
    Posts
    322

    Default

    I did come out of the app (properly) each time I changed something. Interestingly, at one point the screen came up with a message along the lines of - your account is unavailable. Came out of it and went back in and it was ok.

  4. #34
    Automated Home Guru
    Join Date
    Dec 2014
    Posts
    149

    Default

    Hi Mavis - everybody seems to get those 'unavailable' messages with a 'retry' - It's not very robust

    with regard to my issue, this mornings update is:

    Evohome support said there is nothing they can do - The support guy spoke to his supervisor and then said I should write a letter of complaint to Honeywell and/or send it all back for a refund but basically that was all he could recommend.

    absolutely appalling. It seems if your system has a problem that can't be rectified with a simple equipment swap then basically tough luck.


    ---------------

    quick upate - the upshot of this is that after deleting everything that can be deleted and resetting everything that can be reset they don't know the exact nature of the fault, even though they can recreate it. The advice is to wipe everything and start again.
    Last edited by orange; 13th February 2015 at 04:54 PM. Reason: update

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •