Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Cortex v27 update

  1. #11
    Automated Home Legend chris_j_hunter's Avatar
    Join Date
    Dec 2007
    Location
    North Lancashire
    Posts
    1,674

    Default

    Ah, thanks ... and interesting, because we don't use IE ...

    does this imply that Cortex uses IE as part of some process, or ...

    IIRC, there was mention of IE being terminated before long, as part of the Windows 10 update ... or have I got that wrong ??

    PS: Task Manager lists Windows Explorer (2) as an App, along with Cortex, and when we click its entry, two files in the Cortex x86 area are listed, so seems like it must be, 'though it doesn't appear in the Start bar or tiles (Windows 8.1 being what we're running under) and so we can't find it to open it and tick the boxes mentioned ...
    Last edited by chris_j_hunter; 5th August 2015 at 09:57 PM.

  2. #12
    Automated Home Sr Member Alexc's Avatar
    Join Date
    Apr 2013
    Posts
    82

    Default

    Yes - that has just worked for me too. Thanks.

  3. #13
    Automated Home Legend chris_j_hunter's Avatar
    Join Date
    Dec 2007
    Location
    North Lancashire
    Posts
    1,674

    Default

    OK, did a search on Internet Explorer, and it threw up a long list ...

    double clicking the one that offered to launch IE did so, and ... we followed tizwaz & ticked all the boxes, and ...

    and so, a Cortex update is now offered - so it worked for us, too (will wait to update in daylight, though) ...

    even so, we've never used IE, so far as we can remember - didn't recognise any of it, anyway !

    searching through the files, the app' itself seems to be called iexplore, rather than Internet Explorer - in case anyone else needs to know !
    Last edited by chris_j_hunter; 6th August 2015 at 12:14 AM.

  4. #14
    Automated Home Legend chris_j_hunter's Avatar
    Join Date
    Dec 2007
    Location
    North Lancashire
    Posts
    1,674

    Default

    we've only just updated to v27 - we've set it to happen automagically, but we today discovered the process was failing - ie: saving & download was fine, with all the relevant files being stowed in the AutoUpdate folder, but Cortex was failing to Exit - for several days now, we've had Cortex becoming either Stopped or seemingly still Running but doing nothing, from soon after the AutoUpdate time ... anyway, this time we forced exit, and transferred the AutoUpate files manually, and all's now fine ...

    BTW, do have a try of the new Accumulator & ButtonTimer objects - both magic, IMHO !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •