Hi all,

a year ago I bought an R8810 Open Therm boiler gateway to take advantage of my boiler's modulation capabilities.

Since the beginning I had issues binding it to my EvoHome controller (the colour, non-wifi, last year model, fw 25). It took more than a few tries to get them bound together, but I eventually succeeded and since then it kinda worked.

"Kinda" worked because there's some behaviour that doesn't look right, for example the R.F. test signals 5 red flashes but it takes several seconds to kick in (e.g. I set the test on the controller, the controller says a test signal has been sent, then it could take as long as 30 seconds before my R8810 starts flashing, that seems too long). Sometimes the controller picks up a scheduled temperature change (or a quick action) and my boiler is operated within 5 to 10 minutes, sometimes it takes even longer.

I have installed a thingy that logs OpenTherm communications between my boiler and the R8810, and, from what I see in that log, the OpenTherm handshake looks fine: as soon as the R8810 sets a parameter, my boiler reacts. The boiler itself provides feedback to the R8810 OpenTherm requests. So, as of the R8810, I'd say the OpenTherm side is good.

By converse, the R.F. part looks dodgy. It seems that the controller and the R8810 cannot reliably communicate to one another, thus making boiler control problematic. It's like some commands are received with some delay, and some are not received at all.

Two weeks ago I was away for the weekend, I turned off my heating system (used the "off" quick action on the controller when leaving my house) and when I turned it on again, the temperature rose for a while and then stopped before the setpoint was reached, and startedd decreasing. I had to turn heating system off and on several times to fire my boiler.

Last weekend it happened again. I switched to the "off" quick action then on again, the heating system fired and then, after one hour, it went off again - I had to stop/start again to resume it.

Yesterday, it happened even without having turned my heating system off: I schedule a lower temperature during the day as I'm at work, and in the evening it didn't fire the boiler as it was supposed to.

Last weekend, my controller reported comms faults to the R8810. Funny, they were not at the same time as the problems mentioned before. Two weeks ago there were no comm faults, nor there were yesterday.

So yesterday I found a cold house... I tried switching the heating system off and on again and it did not fire my boiler. I tried to rebind my R8810, but it didn't work (I was holding the controller about 50 cm away of the R8810 and still it didn't pick up the signal). I tried to reset the R8810 (holding the button for more than 10 seconds) and placing it back into bind mode (holding the button for about 5 seconds). The red led flashed as it was supposed to, but binding at the controller did't work again. I tried at least 5 times, then it worked, without having done anything different. Now it's appearently working (RF test ok, boiler firing), but I still have doubts about the reliability of my R8810.

I had the chance to play with the BDR91 on/off boiler relay in the past, and it was totally different, the binding procedure was always successful and the response was always quick.

Is it the R8810 that behaves like this or it's my unit that's dodgy?