Hi. Newbie here

I thought I'd start small and cautiously and pick z-wave and RaZberry with z-way-server / z-wave.me as a cheap customisable hub with a reasonable prospect of HomeKit integration.

I picked a TKB home plug in dimmer as a first device. It worked nicely

I've now added two wall switches, TZ65D (dual dimmer, 300w with 3-way, eu model) and TZ56D (dual on/off 6A relay, 3-way, eu model). Neither of them will pair. Help!

I turn on pairing / intro whatever it is mode in the web interface. I can repair the wall adaptors. But no amount of jabbing at the new wall plugs shows Anything in the logs.

They're nice and close. I've punched the metal circles out of the patterns boxes, tried with the switches hanging out of the walls. Nothing. TKB documentation is of course awful. Ive tried jabbing a single button and double clicking. If there is supposed to be a visible aerial I can't see one - one document says it should be visible behind the faceplate. nada. Anyone got one? What does it look like? Does it work? Anyone got this combo? Is there a version incompatibility? Surely I should be able to see something in the logs. Is there such a thing as radio level or packet level debugging for the RaZberry? Why does Z-way user interface not offer this model in the gui even though it is in the (updated with the python script) database? I'm running 2.1.2-rc2

Thanks for any help!
Greg