Results 1 to 5 of 5

Thread: Evohome - access to fault Logbook

  1. #1
    Automated Home Lurker
    Join Date
    Jan 2016
    Posts
    2

    Default Evohome - access to fault Logbook

    Hello,

    I have an evohome installed at home with firmware v25 on it (i.e. the colour version without integrated wifi) and I cannot see how to access the fault logbook menu to see if there is errors.

    From the honeywell online training I see that I should have the following screen in the setup to access the logbook:
    evo-screen1.jpg

    But on my evohome I only have 3 options in that menu instead of 6 and no fault logbook available:
    evo screen 2.jpg

    ...I have tried every other menus with short and long press and cannot find how to get access to the logbook
    I also searched on the interent but no luck so far.
    Any ideas ?

    Thanks a lot in advance

  2. #2
    Automated Home Guru
    Join Date
    Dec 2014
    Location
    Northern Italy
    Posts
    103

    Default

    Same here...

    The logbook will appear as soon as your EvoHome registers the first fault. AFAIK, you can get rid of the whole log removing the controller batteries and putting them in again.

    The other two elements (messages and fault screen test) are totally new to me...

  3. #3
    Automated Home Legend top brake's Avatar
    Join Date
    Feb 2015
    Location
    the edge of the cloud
    Posts
    837

    Default

    you have no faults

    Quote Originally Posted by DBishop View Post
    Hello,

    I have an evohome installed at home with firmware v25 on it (i.e. the colour version without integrated wifi) and I cannot see how to access the fault logbook menu to see if there is errors.

    From the honeywell online training I see that I should have the following screen in the setup to access the logbook:
    evo-screen1.jpg

    But on my evohome I only have 3 options in that menu instead of 6 and no fault logbook available:
    evo screen 2.jpg

    ...I have tried every other menus with short and long press and cannot find how to get access to the logbook
    I also searched on the interent but no luck so far.
    Any ideas ?

    Thanks a lot in advance
    I work for Resideo, posts are personal and my own views.

  4. #4
    Site Sponsor The EVOHOME Shop's Avatar
    Join Date
    Dec 2014
    Location
    Powys, Mid Wales
    Posts
    482

    Default

    Quote Originally Posted by top brake View Post
    you have no faults
    *like* lol

  5. #5
    Automated Home Lurker
    Join Date
    Jan 2016
    Posts
    2

    Default

    Good news


    I was expecting to have a fault entry because my boiler crashed the other day (error message on the boiler) and since it s connected via the Opentherm gateway to evohome I would have expected evohome to at least display a warning that the boiler was in an error state but nothing (I detected it because the temperature was falling in the house). Is there any feedback between the state of the boiler and evohome ?

    What about the two other menus I don't have (messages and fault screen test) do they also appear if and when I have a fault ?

    Thanks a lot for all you replies.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •