Results 1 to 10 of 10

Thread: Review: Aeon Labs Aeotec Z-Wave Plus Multisensor 6

  1. #1

    Default Review: Aeon Labs Aeotec Z-Wave Plus Multisensor 6


  2. #2
    Automated Home Legend paulockenden's Avatar
    Join Date
    Apr 2015
    Location
    South Coast
    Posts
    1,559

    Default

    That 5 degree temp rise when running on mains is daft, and could easily have been designed out.

    P.

  3. #3
    Automated Home Lurker
    Join Date
    Jan 2016
    Posts
    3

    Default

    I'm using this sensor and have no issues with the Temp on USB power.

    I'm permanently on USB and the sensor compares to my room thermometer/clock in the same room and is almost bang on the TRV set point for the room also.

  4. #4

    Default

    Quote Originally Posted by chrisfraser05 View Post
    I'm using this sensor and have no issues with the Temp on USB power.
    Not just me, read the reviews here.

    Thanks

    M.

  5. #5
    Automated Home Lurker
    Join Date
    Jan 2016
    Posts
    3

    Default

    I'm not disputing that you saw it happen.

    There must be a batch out these with dodgy power supply units as there are loads of people report it working just fine.

    I could not for love nor money get mine to work on batteries, I got a replacement sent out which was exactly the same, hence using it on usb in the first place.

    After reading on Amazon there are a few gone out with the battery connections bent so it doesn't make good contact.

    Seems Aeon's QA isn't the best.

    Hopefully it will last the course though, as I like mine lol

  6. #6
    Automated Home Legend paulockenden's Avatar
    Join Date
    Apr 2015
    Location
    South Coast
    Posts
    1,559

    Default

    I think it's a bit mean that the batteries don't come with it.

    I don't mind when a device takes 'common' batteries like AA or AAA, but I doubt many people have CR123As sitting in their kitchen drawer.

    P.

  7. #7
    Automated Home Lurker
    Join Date
    Jul 2016
    Posts
    6

    Default

    Quote Originally Posted by Otto-Mate View Post
    Not just me, read the reviews here.

    Thanks

    M.
    Seems many people have had the same problem.. very bad planning and design. has anyone got 1 that actually works fine???

  8. #8
    Automated Home Legend paulockenden's Avatar
    Join Date
    Apr 2015
    Location
    South Coast
    Posts
    1,559

    Default

    I only ever use mine on batteries - they seem to last for ever.

    P.

  9. #9
    Automated Home Lurker
    Join Date
    Jul 2016
    Posts
    6

    Default

    Fair enough, and from personal experience you are happy with the product?

  10. #10
    Automated Home Legend paulockenden's Avatar
    Join Date
    Apr 2015
    Location
    South Coast
    Posts
    1,559

    Default

    Yup - I pretty much stand by the review I posted on Amazon: https://www.amazon.co.uk/product-rev...R37Z7QPOZDPJCN

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •