Results 1 to 3 of 3

Thread: Samsung Outlet

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Automated Home Legend
    Join Date
    Jan 2015
    Location
    NE UK
    Posts
    1,022

    Default Samsung Outlet

    Anybody know why the Samsung plug in outlet operates some things but not others. At present I have a PSU plugged in to charge up a remote speaker. It works fine. If I plug my Samsung SmartThings Camera into the outlet instead, then whilst the Outlet shows blue to say I have switched it on it does not switch on the camera. It cannot be the power as both use low amp PSUs. I have noticed this with other things as well - a mains powered speaker for example. It is not the earthing in the outlet as both the devices mentioned have plastic earth prongs. I would have thought the SmartThings Camera would have no problem being switched on via it but it won't.

  2. #2
    Automated Home Legend paulockenden's Avatar
    Join Date
    Apr 2015
    Location
    South Coast
    Posts
    1,594

    Default

    Maybe there's a problem in your Samsung outlet, such that pins on some plugs don't make contact properly?

    P.

  3. #3
    Automated Home Legend
    Join Date
    Jan 2015
    Location
    NE UK
    Posts
    1,022

    Default

    Quote Originally Posted by paulockenden View Post
    Maybe there's a problem in your Samsung outlet, such that pins on some plugs don't make contact properly?

    P.
    Yes indeed! I should have thought of that. If I put some plugs all the way in they do not connect. Others do even though having measured the pins they seem to be the same. Clearly there are slight differences and enough for the Outlet not to make a connection. If I ease the plug back out a fraction all is OK. Sounds Like a design problem. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •