Results 1 to 5 of 5

Thread: ST worth buying?

  1. #1
    Automated Home Jr Member
    Join Date
    Jan 2016
    Posts
    32

    Default ST worth buying?

    So ive been watching the smart things forum over at samsung for a few weeks and am about to take the plunge and buy an ST setup (UK) however in the last week or so all of the threads indicate that people really arent happy with ST and you cant add new Philips Hue bridges (my main reason for buying) what are peoples thoughts and experiences on ST?

  2. #2
    Automated Home Legend
    Join Date
    Jan 2015
    Location
    NE UK
    Posts
    1,022

    Default

    Quote Originally Posted by Leigh View Post
    So ive been watching the smart things forum over at samsung for a few weeks and am about to take the plunge and buy an ST setup (UK) however in the last week or so all of the threads indicate that people really arent happy with ST and you cant add new Philips Hue bridges (my main reason for buying) what are peoples thoughts and experiences on ST?
    I have no problems. I have the latest bridge.

  3. #3
    Automated Home Jr Member
    Join Date
    Jan 2016
    Posts
    32

    Default

    how long has it been setup? it only appears to be a problem if you do an installation now so assume your system has been setup for a while

  4. #4
    Automated Home Legend
    Join Date
    Jan 2015
    Location
    NE UK
    Posts
    1,022

    Default

    Quote Originally Posted by Leigh View Post
    how long has it been setup? it only appears to be a problem if you do an installation now so assume your system has been setup for a while
    Mine is a recent set up. I have no problems with the bridge but am currently experiencing problems trying to add Hue lights in ST. Have started a new thread on the issue. I need to try deleting my Hue bridge and reinstalling it in case that is where the problem is. Will report back.

  5. #5
    Automated Home Legend
    Join Date
    Jan 2015
    Location
    NE UK
    Posts
    1,022

    Default

    Quote Originally Posted by G4RHL View Post
    Mine is a recent set up. I have no problems with the bridge but am currently experiencing problems trying to add Hue lights in ST. Have started a new thread on the issue. I need to try deleting my Hue bridge and reinstalling it in case that is where the problem is. Will report back.
    No good. I disconnected my Hue bridge, went into the ST app and tried to remove it from there but it won't let me. I just entered get a message saying "Unexpected error occurred." Am stuck. I assume it has to be a problem with the app.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •