Page 19 of 23 FirstFirst ... 914151617181920212223 LastLast
Results 181 to 190 of 221

Thread: Upgrade for Automated Members / Evohome - 25/3 > 28/3

  1. #181
    Site Sponsor The EVOHOME Shop's Avatar
    Join Date
    Dec 2014
    Location
    Powys, Mid Wales
    Posts
    479

    Default

    Quote Originally Posted by markroseuk View Post
    How long will the refund take? i presume Honeywell will tell Richard the ones to refund. Is this paid the same way as we paid eg PayPal

    Mark
    As soon as the devices are received by Honeywell we are being informed. We had notification of 6 returned yesterday, so these have been refunded but none today.

    Refunds are directly back the way you paid.
    Last edited by The EVOHOME Shop; 7th April 2016 at 06:07 PM.

  2. #182
    Automated Home Lurker
    Join Date
    Feb 2016
    Posts
    9

    Default

    I can confirm that I've received my refund also, all good. Very happy with process.

    On another front, the problem I reported earlier around the Hot Water actuator communications fault. I have been able to clear by doing a system reset and full re-install and config, seems to have done the trick.

    Thanks

  3. #183
    Automated Home Jr Member
    Join Date
    Jan 2016
    Posts
    15

    Default

    They received mine back at Honeywell yesterday ( i sent mine signed for)
    Richard have they advissed you as yet?

    Mark

  4. #184
    Automated Home Guru
    Join Date
    Feb 2015
    Posts
    111

    Default

    Does anyone have firmware 2.1. Mine came with 2.01 and hasn't auto updated in a week.

  5. #185
    Automated Home Jr Member
    Join Date
    Nov 2014
    Posts
    49

    Default

    That is 2.1, so you have the latest.

  6. #186
    Automated Home Guru
    Join Date
    Feb 2015
    Posts
    111

    Default

    Quote Originally Posted by rcopus View Post
    That is 2.1, so you have the latest.
    Ah thanks for confirming

  7. #187
    Site Sponsor The EVOHOME Shop's Avatar
    Join Date
    Dec 2014
    Location
    Powys, Mid Wales
    Posts
    479

    Default

    Quote Originally Posted by markroseuk View Post
    They received mine back at Honeywell yesterday ( i sent mine signed for)
    Richard have they advissed you as yet?

    Mark
    Sorry I was training OpenTherm and evohome last Friday with Top Brake. I think the girls in our office had 5 more MAC codes sent through from Honeywell on Friday and no doubt we will have more today. As soon as we get them the refunds will be processed.

  8. #188
    Automated Home Jr Member
    Join Date
    Mar 2016
    Posts
    37

    Default

    Quote Originally Posted by The EVOHOME Shop View Post
    Sorry I was training OpenTherm and evohome last Friday with Top Brake. I think the girls in our office had 5 more MAC codes sent through from Honeywell on Friday and no doubt we will have more today. As soon as we get them the refunds will be processed.
    I received mine Friday 8th really quick of the mark, many thanks.

    My wifi seems to have been upset a bit, compared with the RFG100 which worked through ethernet cable, but then we have very poor, and slow broadband

  9. #189
    Automated Home Jr Member
    Join Date
    Jan 2015
    Posts
    14

    Default

    Quote Originally Posted by rcopus View Post
    Thanks to Honeywell and Evohome shop for sorting out the upgrade.

    On the subject of feedback/experiences with the new unit. I can't quite remember how long the old unit used to last on batteries but the new unit lasts 17 minutes (with no use) and then a message about the internal battery being low appears on the screen.
    This is a very short amount of time for a device powered by two AA batteries in 2016! It also appears there's no way to dismiss the battery warning and it's stuck on the screen no matter what?
    If it's intended that the warning is not user dismissible then the UX team need to use an element of the UI that's not a pop-over in my opinion. The fact the UI beneath keeps focus and keeps updating makes the user (me!) think I should be able to dismiss the warning as you can on most consumer devices.

    Did you get your battery issue sorted.
    Having done some work at home involving switching off the power I find Evohome controller only lasting 30 mins.
    I double checked by recharging for 24 hrs then removed supply and it only lasted 30 mins again.

  10. #190
    Automated Home Legend
    Join Date
    Sep 2014
    Location
    Scotland
    Posts
    1,800

    Default

    What do you mean lasted ? Lasted until the periodic warning beep started ?

    Or until the full screen warning message appeared ?

    Or until the unit died completely ?

    The warning beep will start in about 30 minutes to an hour but the device should function for many hours after it starts beeping.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •