Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: 'S' Plan - Set Up. Port Valve or Wireless Relay?

  1. #11
    Automated Home Legend top brake's Avatar
    Join Date
    Feb 2015
    Location
    the edge of the cloud
    Posts
    827

    Default

    Quote Originally Posted by HenGus View Post
    Thanks TB - but it doesn't. With the CH set up as wireless relay, I had my hand downstream of the CH valve and I turned on the HW demand. There was no flow around the CH circuit. When I turned off the HW demand, only the HW valve 'whirred' as it closed.

    The CH is now set up as per the Guided path through the hot water valve sequence and it came on as expected this morning and when off at the right time. Should I now just leave it as it is?
    perhaps it is double bound

    perhaps there was no flow as all the HR92 were closed

    if the system operates I would leave it alone ;-)
    I work for Resideo, posts are personal and my own views.

  2. #12
    Automated Home Legend
    Join Date
    May 2014
    Posts
    988

    Default

    Quote Originally Posted by top brake View Post
    perhaps it is double bound

    perhaps there was no flow as all the HR92 were closed

    if the system operates I would leave it alone ;-)
    The HW has just come on now on the Evohome timer, and the BDR is ON and heat is going into the cylinder. The HW valve is closed as the CH is turned OFF. The pipe downstream of the CH valve is cold. As suggested, I will just leave things as per the guided configuration through the 2/3 port set up. Thanks both.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •