Results 1 to 3 of 3

Thread: Problems with DFPs and Menus

  1. #1
    Automated Home Guru Nad's Avatar
    Join Date
    Jul 2008
    Posts
    144

    Default Problems with DFPs and Menus

    Hi all,

    I was trying to setup a menu on one of the DFPs in a test DB I've created to test all the electrical circuits. So the plan was to leave a DFP with a menu structure so the electrician can turn on and off circuits as required however I don't seem to be able to get that to work any more. I had multiple user menus in the old DB and I created this one in the same way as I did with the others but just don't seem to be having any joy with it.

    All objects are in the same house, floor and room but are not inherently associated with it in the sense that I didn't use the auto link option when creating the cortex objects. I'm wondering if this has something to do with it.

    Every time i press the DFP button associated with the menu all i get is the cancel light flashing and a little window appearing at the bottom of the DFP button connections window saying "Redirection Active" with the name of the menu i just tried to activate. There is also a clear button shown next to the menu name.

    Anyone have any ideas as to what's going on?

    Thanks,
    Nad
    Last edited by Nad; 4th May 2016 at 11:56 AM.

  2. #2
    Automated Home Legend Karam's Avatar
    Join Date
    Mar 2005
    Posts
    818

    Default

    In the menu object's annunciation options (button next to help button, bottom left) is Display Prompts Enabled?

  3. #3
    Automated Home Guru Nad's Avatar
    Join Date
    Jul 2008
    Posts
    144

    Default

    Quote Originally Posted by Karam View Post
    In the menu object's annunciation options (button next to help button, bottom left) is Display Prompts Enabled?
    Yup, I had that unchecked

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •