Results 1 to 6 of 6

Thread: evohome disable 'low demand'

  1. #1
    Automated Home Lurker
    Join Date
    Nov 2011
    Posts
    3

    Default evohome disable 'low demand'

    I have an Evohome with S-plan controlled by 2 BDR91's, I'd like to disable the 'low demand' feature (cycling the boiler 1 min in 10), as this runs even when the heating and hot water is set to 'off'. I have a wood pellet biomass boiler which takes at least 10 mins to start, so asking it to run for 1 min isn't very helpful.

  2. #2
    Automated Home Legend
    Join Date
    Jul 2014
    Posts
    996

    Default

    Is that the Fail Safe that you want to disable?

  3. #3
    Automated Home Lurker
    Join Date
    Nov 2011
    Posts
    3

    Default

    Quote Originally Posted by bruce_miranda View Post
    Is that the Fail Safe that you want to disable?
    Yes, I think so. I'd done some research and 'fail safe' didn't come up. A bit more searching and I found this thread http://www.automatedhome.co.uk/vbull...ith-frustation! which seems to have the same setup - a mix of HR80 and HR92. I'll try disabling Fail Safe and see what happens.
    Thanks

  4. #4
    Automated Home Legend
    Join Date
    Sep 2014
    Location
    Scotland
    Posts
    1,804

    Default

    Quote Originally Posted by mike1977 View Post
    I have an Evohome with S-plan controlled by 2 BDR91's, I'd like to disable the 'low demand' feature (cycling the boiler 1 min in 10), as this runs even when the heating and hot water is set to 'off'. I have a wood pellet biomass boiler which takes at least 10 mins to start, so asking it to run for 1 min isn't very helpful.
    Sounds like a comms problem between devices that is preventing heat demands being reliably passed from HR92 to controller or controller to BDR91.

    It's unlikely to be the failsafe setting because I think this only comes into effect when the BDR91 loses contact with the controller (for at least 45 minutes) in which case the red error LED also appears on the relay. If you don't see the red LED it's probably not failsafe causing the issue. Try turning off failsafe if you have it on anyway, but I don't think it will be that.

    The bad news is that this type of problem can be quite difficult to troubleshoot as the system does not provide any information on the heat demand messages being passed between devices through the user interface.

  5. #5
    Automated Home Lurker
    Join Date
    Nov 2011
    Posts
    3

    Default

    No flashing red lights and Fail safe was disabled, I unbound all the HR80 valves and the problem went away, rebound one HR80 and the problem returned. So there's something to do with the HR80s. Binding the HR80 does seem a pain, the HR92 though, are easy. Maybe I'm not binding the HR80 properly, I'll try resetting it and rebinding.

  6. #6
    Automated Home Guru MichaelD's Avatar
    Join Date
    Mar 2006
    Location
    Lancashire
    Posts
    162

    Default

    Quote Originally Posted by mike1977 View Post
    ... I unbound all the HR80 valves and the problem went away, rebound one HR80 and the problem returned. ...
    Or maybe you were unlucky and rebound the one duff HR80?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •