Page 26 of 40 FirstFirst ... 16212223242526272829303136 ... LastLast
Results 251 to 260 of 396

Thread: New evohome FW - update WiFi 02.00.17.00 and Application 02.00.17.03

  1. #251
    Automated Home Ninja
    Join Date
    Aug 2016
    Posts
    489

    Default

    Go round and press the button on each of your HR92s. That will speed up recovery.

  2. #252
    Automated Home Lurker
    Join Date
    Dec 2017
    Posts
    7

    Default

    Upgrade happened overnight. Sent an email to support before I went to bed. Both controllers have updated and the percentages are a great insight. Wish it was on the home screen though. Well one wish at a time. Thanks Honeywell

  3. #253
    Automated Home Jr Member
    Join Date
    Nov 2017
    Posts
    12

    Default

    Got the WiFi update 2 days ago, application last night. Good to see the percentage...really hoped the demand icon would have been on the main screen. Cheers anyway Honeywell

  4. #254
    Automated Home Lurker
    Join Date
    Feb 2016
    Posts
    1

    Default

    Updates received and working well on my Evohome controller with no apparent problems, but I have noticed the following error messages on my Domoticz-Synology-HGI80 setup since then.

    2018-01-18 23:11:51.803 Error: evohome: unable to decode payload for command 3ef0
    2018-01-19 00:11:48.563 Error: evohome: ACTUATOR_STATE: Error decoding command, unknown packet size: 1

    This pair of errors occur three times every hour, within a second. If I power down my Evohome controller the errors stop, but they start again after about 4 minutes of powering up the controller and continue hourly thereafter.

    It seems like the controller is sending out an hourly “sync” signal that is not being decoded by my Domoticz setup, but is not affecting my Evohome functionality.

    Does anyone else have this problem, or a solution.

  5. #255
    Automated Home Lurker
    Join Date
    Jan 2018
    Posts
    4

    Default

    I also received the update. I was hoping that it solved some problems with the combination of open-therm, hce80 and floorheating but it did not.

    When i start heating up the floor the evohome sends a setpoint from almost 90 degrees to the boiler which is strange because no one is heating his floor with more then 50 degrees ( at least i hope that people are not doing this :P ) When the room is at the right temperature the Evohome sends a heat demand from 1% to the boiler. This 1% is a setpoint from 47 degrees and keeps my boiler on. I would say that when the room is heated up the Evohome should stop sending a setpoint and stop heating. Specially with floor heating because it is a slow system to prevent a temperature overshoot.



    Aslo the HCE80 opens the valves while the boiler is still on. I was hoping that this was fixed becaue it is a known problem.


    Are there people here who have better experience with floor heating?
    Last edited by Giel538; 20th January 2018 at 03:23 PM.

  6. #256
    Automated Home Legend
    Join Date
    Sep 2014
    Location
    Scotland
    Posts
    2,035

    Default

    Quote Originally Posted by Giel538 View Post
    I also received the update. I was hoping that it solved some problems with the combination of open-therm, hce80 and floorheating but it did not.

    When i start heating up the floor the evohome sends a setpoint from almost 90 degrees to the boiler which is strange because no one is heating his floor with more then 50 degrees ( at least i hope that people are not doing this :P )
    Surely your system has a mixer and doesn't just send the 90 degree water from the boiler straight to the underfloor loop ?

    Also, why do you have your maximum flow temperature set to 90 ? Turn it down to a more reasonable maximum ?
    When the room is at the right temperature the Evohome sends a heat demand from 1% to the boiler. This 1% is a setpoint from 47 degrees and keeps my boiler on. I would say that when the room is heated up the Evohome should stop sending a setpoint and stop heating. Specially with floor heating because it is a slow system to prevent a temperature overshoot.
    A proper proportional temperature control system like Evohome should not "stop heating" when a room is up to temperature. If it did, the room would fall below the set point, then have to heat up again, pass above the set point, turn off etc...In short, it would oscillate above and below the set point. This is what old fashioned conventional on/off thermostats did and this is not efficient or comfortable.

    A proportional system tries to find exactly the right amount of heat output to equal the heat loss in the room thus maintaining a steady temperature. To maintain a steady temperature there must be a small amount of heat constantly put into the room so if it sending a 1% heat demand to the boiler it looks like it has found this steady equilibrium, thus it is working as designed.

  7. #257
    Automated Home Lurker
    Join Date
    Jan 2018
    Posts
    5

    Default

    Mine updated overnight. I had not contacted support to ask for Beta access.

    Was
    Application: 2.00.11.21
    WiFi: 2.00.11.00

    Now
    Application: 2.00.17.03
    WiFi: 2.00.17.00


    The three changes I've noticed are:
    1. Outside temperature display in the top left corner
    2. The controller has now connected to a channel 13 access point (previously it was connecting to a channel 6 access point that was further away)
    3. Heat demand percentage per zone is available in system summary in the installer mode.


    The hot water was already a tank icon, and I already had hot water boost function, so they are not changes for me.

    Comments:
    • I'd prefer it if you could see heat demand without entering installer mode. Perhaps just a flame on the homepage tile, and then the percentage if you tap to open up the zone.
    • Controller is still only seeing 2.4GHz WiFi, but I'm presuming it's a hardware change to enable 5GHz.

  8. #258
    Automated Home Sr Member
    Join Date
    Oct 2017
    Location
    France & UK
    Posts
    74

    Default

    Quote Originally Posted by Giel538 View Post
    I also received the update. I was hoping that it solved some problems with the combination of open-therm, hce80 and floorheating but it did not.

    When i start heating up the floor the evohome sends a setpoint from almost 90 degrees to the boiler which is strange because no one is heating his floor with more then 50 degrees ( at least i hope that people are not doing this :P ) When the room is at the right temperature the Evohome sends a heat demand from 1% to the boiler. This 1% is a setpoint from 47 degrees and keeps my boiler on. I would say that when the room is heated up the Evohome should stop sending a setpoint and stop heating. Specially with floor heating because it is a slow system to prevent a temperature overshoot.



    Aslo the HCE80 opens the valves while the boiler is still on. I was hoping that this was fixed becaue it is a known problem.


    Are there people here who have better experience with floor heating?
    I'm using an HCE80 with a couple of evohome zones and 4 HCE zones (7 hydraulic circuits in total). I installed both the UFH system and Evohome myself. No problems at all. What is your setup ? You have thermostats set up as sensors ? mixer pump I guess? I think it is probably normal that it is calling for maximum heat, as your UFH mixer system should be bringing the manifold temperatures to around 35-45 deg. e.g its your UFH system that defines the UFH water circuit temperatures, not Evohome. Evohome learns and does the processing and valve control (either fully open or fully closed) to bring the room up to temperature based on the warmup.cool down lag etc. Of course the hotter you preset the manifold temperature, the faster the warmup, but in any case the floor temperature should never go above 29deg ( usually means presetting the manifold temp to somewhere between 35-45). You definitely should not be feeding the UFH pipes directly from the boiler.
    Last edited by rvb99; 20th January 2018 at 04:26 PM.

  9. #259
    Automated Home Lurker
    Join Date
    Jan 2018
    Posts
    4

    Default

    I have an Intergas HRE 36/30A boiler (not sure if you can by it in the UK). This boiler have an internal modulated pump. I don't have any external pumps. I have created 5 zones (all UFH). Four zones are sleeping rooms with own thermostats and the 5th one is the living room/kitchen with the Evohome as thermostat. I have the Evohome only for a few weeks and still testing. I only use the living room to test with.

    I monitor with Opentherm monitor (opentherm gateway) and there i can see that the max central heating setpoint is always 90 degrees while i manually set the maximum to 45 degrees. So the water is never hotter then 45 degrees.

    When my room is heated up i can see that the Evohome control setpoint is slowly going down which is good. @DBMandrake, i understand your explanation and i will monitor how much gas it uses to produce the "1% heat demand"

    @rvb99 Are you sure that your Evohome HCE80 zones are always open when the boiler is on? When i monitor the HCE80 it is going from on to off and a few minutes later to on again. I heard that the HCE80 is not working correctly with opentherm systems because the MT4 motors are only on /off and not like the HR92 which can be closed for like 60% or 40%. That is why it might be better to use on/off boiler control for the HCE80
    Last edited by Giel538; 20th January 2018 at 05:26 PM.

  10. #260
    Automated Home Legend
    Join Date
    May 2014
    Posts
    998

    Default

    Quote Originally Posted by Giel538 View Post
    I have an Intergas HRE 36/30A boiler (not sure if you can by it in the UK). This boiler have an internal modulated pump. I don't have any external pumps. I have created 5 zones (all UFH). Four zones are sleeping rooms with own thermostats and the 5th one is the living room/kitchen with the Evohome as thermostat. I have the Evohome only for a few weeks and still testing. I only use the living room to test with.

    I monitor with Opentherm monitor (opentherm gateway) and there i can see that the max central heating setpoint is always 90 degrees while i manually set the maximum to 45 degrees. So the water is never hotter then 45 degrees.

    When my room is heated up i can see that the Evohome control setpoint is slowly going down which is good. @DBMandrake, i understand your explanation and i will monitor how much gas it uses to produce the "1% heat demand"

    @rvb99 Are you sure that your Evohome HCE80 zones are always open when the boiler is on? When i monitor the HCE80 it is going from on to off and a few minutes later to on again. I heard that the HCE80 is not working correctly with opentherm systems because the MT4 motors are only on /off and not like the HR92 which can be closed for like 60% or 40%. That is why it might be better to use on/off boiler control for the HCE80
    Thatís interesting. I have an Atag boiler with Opentherm control and I have no manual control over the max flow temperature. Opentherm may well demand 90C for hot water heating but this is limited to the TSet Max (70C in my case) in the boiler profile. When a HR92 demands heat and is out with the TPI temperature range, the boiler flow temperature will slowly but steadily rise to TMax Set and then fall as zones reach their target temperatures. I can play with the manual CH flow setting all day but it does nothing.

    It is interesting to note the differences between different boiler and Opentherm bridge combinations.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •