Results 1 to 9 of 9

Thread: Evohome - Annual Battery Change - 1 zone stuck "waiting for sync"

  1. #1
    Automated Home Jr Member
    Join Date
    Jan 2016
    Posts
    17

    Default Evohome - Annual Battery Change - 1 zone stuck "waiting for sync"

    As per the thread title, I was wondering if anyone else has experienced the above and if so, could suggest a solution?

    Have decided to maintain an annual "switch all batteries" day. Did so a month ago and all was well.

    However, one of my zones is refusing to display on the Controller.

    I have two rads in that zone. Have removed the batteries a few times and each time (they are HR80UK's - as I had Hometronic previously) they appear to sync correctly and display the little radio icon on their display.

    The issue seems to be on the Controller - all other zones fine apart from this zone displaying "waiting to sync."

    Yetserday I put both HR80's into TEST mode and both received signals perfectly.

    Took the controller from its cradle and let the battery die.

    Reset it this morning and every zone synced back perfectly apart from the "troublesome zone" which still displays "waiting for sync."

    Any help gratefully appreciated!

  2. #2
    Automated Home Legend
    Join Date
    May 2014
    Posts
    998

    Default

    With the HR92s, you can ‘force’ a sync with a brief press on the HR92 button.

  3. #3
    Automated Home Legend
    Join Date
    Sep 2014
    Location
    Scotland
    Posts
    2,029

    Default

    It might also be helpful if you state what version of the controller you have. I have never seen "waiting for sync" displayed on my Wifi controller, (it shows an hourglass instead) so I'm assuming you're using an older controller, perhaps even the monochrome model.

  4. #4
    Automated Home Jr Member
    Join Date
    Jan 2016
    Posts
    17

    Default

    My controller is the colour Evohome controller. I didn't upgrade to the Wi-Fi version as I run it hardwired into my wall. It displays the "hourglass" and says "waiting for sync."

    My fault message is "COMMS FAULT"

    Hengus - you can force a sync on the HR80 by pressing the button inside. Have tried that and get the radio icon appear.

    It seems that it's the Controller that won't change its display.

    Any other suggestions?

  5. #5
    Automated Home Legend
    Join Date
    May 2014
    Posts
    998

    Default

    OK, I have had a comms fault on one of my HR92s in the past. I resolved it by switching HR92s between zones and by checking the battery contacts in the ‘faulty’ HR92 as they can get pressed down if batteries are pushed in too far.

  6. #6
    Automated Home Guru
    Join Date
    Dec 2013
    Posts
    135

    Default

    Try deleting the zone on the controller in question and recreating it after resetting the actuator.

  7. #7
    Automated Home Legend
    Join Date
    Jul 2014
    Posts
    1,209

    Default

    What firmware version is that HR80 running. I remember having similar issues with one of my HR80 and it was the only HR80 with a slightly different firmware than the rest. It worked something and something wouldn't. Sent it to another forum user and he said it was absolutely fine on his system. So temperamental.

  8. #8
    Automated Home Lurker
    Join Date
    Jan 2018
    Posts
    1

    Default

    Hi Ericd
    Did you get your sync problem sorted and if so would you mind sharing how, as I seem to have the same problem

    Thanx

  9. #9
    Automated Home Jr Member
    Join Date
    Jan 2016
    Posts
    17

    Default

    "Did you get your sync problem sorted and if so would you mind sharing how, as I seem to have the same problem"

    Hello,

    I did and I did not. I ended up deleting the zone on the Evohome controller. And trying it again. Then I ended up swapping out the HR80's with some others I had that weren't being used by Evohome. I used to have the older Hometronic system and it handled more zones.

    That said, I don't think I'm clear on how to fully reset the HR80 back to 'blank memory' state.

    Could someone here advise?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •