Results 1 to 5 of 5

Thread: Honeywell Controller Setup

  1. #1
    Automated Home Lurker
    Join Date
    Feb 2019
    Posts
    3

    Default Honeywell Controller Setup

    Hi All,

    1st post, i bought the Honeywell EVo Home + Hot water kit little over a year back and only just fitted.

    I had an electrician in to wire the system with with the boiler with an S Plan..

    I have connected all the HR92 valves to the controller and the App is also setup on the phone.

    I have having issues with connecting the relays to the controller - just not sure if i am doing this right..


    So i have:

    • BDR91 Relay connected to a 2 port valve - Hot Water
    • BRR91 Relay connected to a 2 port valve - Heating
    • Hot water sensor - connected to the Water Tank


    On the controller:

    Boiler Control -

    Would i bind this with the BDR91 Relay that is for the Heating?

    Stored Hot Water

    Hot water sensor is binded
    Hotwater Valve is the BDR91 Relay for the Hot water (2 port valve)

    What is the Heating Valve option? do i bind the BDR91 for the heating to this?


    See pictures..

    Thanks
    Attached Images Attached Images

  2. #2
    Automated Home Ninja
    Join Date
    Aug 2016
    Posts
    489

    Default

    Unless you have a BDR91 directly controlling your boiler, don't bind one under boiler control.

  3. #3
    Automated Home Lurker
    Join Date
    Feb 2019
    Posts
    3

    Default

    Nope only have 2 BDR91's one connected to the Heating valve, the other to the Hot water valve - am i right to think when either one of these are called the boiler would switch the boiler on..

    So to test - i should unbind the BDR91 from the controller and bind this in under boiler Hot Water Configuration along with the BRD91 for the Hotwater

  4. #4
    Automated Home Lurker
    Join Date
    Feb 2019
    Posts
    3

    Default

    Done the above..

    When i turn the temp up in the rooms the BDR91 for the heating fires up and switches the boiler on...then i turn the temp down the relay and boiler switch off..

    Hotwater however is not working - i have binded the sensor and hotwater relay again..but still no joy,,

    Any ideas

  5. #5
    Automated Home Legend
    Join Date
    Sep 2014
    Location
    Scotland
    Posts
    1,829

    Default

    Quote Originally Posted by Samuk View Post
    Done the above..

    When i turn the temp up in the rooms the BDR91 for the heating fires up and switches the boiler on...then i turn the temp down the relay and boiler switch off..

    Hotwater however is not working - i have binded the sensor and hotwater relay again..but still no joy,,

    Any ideas
    What is your hot water temperature and differential configured for, and what is the reported hot water temperature at the time you are turning "on" the hot water ?

    Also nobody else has pointed it out yet but I see you have both BDR91's mounted hard up against each other despite the installation guides specifically saying they should be kept at least 30cm apart for wireless signal performance.

    So while this may not be you current problem it may cause you problems in the future - best to move one so they are not too close to each other or other large metal objects.

    The 30cm minimum spacing also applies for the transmitter box for the hot water sensor - and this one is particularly sensitive to being too close to BDR91's or large metal objects - I can say this from personal experience of having problems with unreliable reporting of the hot water temperature that required me to move it further away from other devices.
    Last edited by DBMandrake; 16th February 2019 at 11:41 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •