Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: New evohome installation - valve "whistle"

  1. #1
    Automated Home Lurker
    Join Date
    Jan 2018
    Posts
    5

    Question New evohome installation - valve "whistle"

    Hi all, been lurking for a while, but I finally bit the bullet on an evohome setup recently with the evohomeshop BOGOF deal on 4 x HR92 packs. My old system was a very basic room stat in the hallway connected to our bullet proof 8+ year old WB Greenstar CDi 30 (branded British Gas 532/i) with a couple of non-TRVed rads acting as bypass.

    Our new setup is:

    Evohome ATC928G3000 controller
    BDR91 located in airing cupboard, couple of feet from boiler
    Cloakroom zone: 1 x HR92
    Hallway zone: 1 x HR92 + T87RF2033 as sensor
    Lounge zone: 3 x HR92 + T87RF2033 as sensor
    Kitchen zone: 1 x HR92
    Bathroom zone: 1 x HR92 + non-TRVed towel rail
    Bedroom 1 zone: 1 x HR92
    Bedroom 2 zone: 1 x HR92
    Bedroom 3 zone: 1 x HR92

    Everything went pretty smoothly with setup, I still need to do some tweaking as we learn comfortable setpoints for various zones, but so far seems to work fairly well, no wireless issues or anything like that.

    The main issue we're having right now is high pitched/unpleasant whistling from some rad valves, which we'd not had previously, and I just wanted to sanity check my thoughts on possible causes/solutions.

    Thoughts on these notes pls...

    - Only seems to happen when only one or two zones have open valves, ie when it's heating whole house from cold then no whistling
    - HR92 heads might be holding the valves open at much finer positions (e.g 10% open) than would have happened with the clunky old heads.
    - We've reduced the "bypass" volume of un-TRVed radiators from 2 (hallway and towel rad in bathroom) to 1 (bathroom towel rad only), increased speed through open valves.
    - Due to above, is maybe the pump cavitating when it's trying to push hot water round the system to only one rad and creating fine bubbles which contribute to whistling noise? Pump speed too high?
    - I've checked boiler pressure gauge while it's got only one zone in demand and rad valves are whistling but it doesn't increase, stays pretty stable between 1-2 bar which is normal operating pressure.
    - Some of my TRVs appear to be on flow side and some on return, it doesn't seem to make a difference to which rads whistle. All valves are "bi-directional" too.
    - I checked/lubricated all of the TRV pins before fitting the HR92 heads, and confirmed they open and close the full range with the black wheel. So I know none of them are physically stuck.
    - I have bought an ABV which I plan to fit later this week (although I would imagine that the towel rad would offer enough more "bypass" on it's own than a valve)
    - Can reduce/remove the whilstling by removing the head and moving the black wheel a little in one direction or another.

    Thanks!

  2. #2
    Automated Home Legend
    Join Date
    Sep 2014
    Location
    Scotland
    Posts
    1,826

    Default

    Quote Originally Posted by TonyHayers View Post
    The main issue we're having right now is high pitched/unpleasant whistling from some rad valves, which we'd not had previously, and I just wanted to sanity check my thoughts on possible causes/solutions.

    Thoughts on these notes pls...

    - Only seems to happen when only one or two zones have open valves, ie when it's heating whole house from cold then no whistling
    - HR92 heads might be holding the valves open at much finer positions (e.g 10% open) than would have happened with the clunky old heads.
    This is part of the reason why a whistle can occur - mechanical wax pellet TRV's don't tend to hold a very stable position for long and tend to move in small jumps instead tiny incremental movements so they "jump past" a valve opening point that might result in the valve whistling. The HR92 once it finds an equilibrium can make very small, fine adjustments and holds the position steady for each 4 minute period before (maybe) making another small adjustment. So if it happens to hit a point where the valve is whistling slightly it will sit at that point for at least a few minutes.
    - We've reduced the "bypass" volume of un-TRVed radiators from 2 (hallway and towel rad in bathroom) to 1 (bathroom towel rad only), increased speed through open valves.
    - Due to above, is maybe the pump cavitating when it's trying to push hot water round the system to only one rad and creating fine bubbles which contribute to whistling noise? Pump speed too high?
    I don't think the issue is related to cavitation, that would cause a noise at the pump, not at the radiators.
    - I've checked boiler pressure gauge while it's got only one zone in demand and rad valves are whistling but it doesn't increase, stays pretty stable between 1-2 bar which is normal operating pressure.
    Don't confuse differential pressure across the radiators with the absolute precharge pressure in a sealed pressurised system. The pressure gauge on a sealed system is measuring the static water pressure relative to atmospheric pressure, this is present whether or not the pump is running. (And when the pump is not running this pressure is the same on both flow and return circuits)

    The differential pressure is the difference in pressure between flow and return sides of the radiators when the pump is running - this increases as radiators close and it is this differential pressure that an automatic bypass valve responds to. It's also the differential pressure that matters in regards to noisy valves.
    - Some of my TRVs appear to be on flow side and some on return, it doesn't seem to make a difference to which rads whistle. All valves are "bi-directional" too.
    Bi-directional valves are designed to work in either direction without "hammering", where they get into a loud oscillation/vibration, but it doesn't necessarily mean that they work optimally in both direction though in terms of quieter noises like a quiet whistle. I don't think that will be your problem though.
    - I checked/lubricated all of the TRV pins before fitting the HR92 heads, and confirmed they open and close the full range with the black wheel. So I know none of them are physically stuck.
    - I have bought an ABV which I plan to fit later this week (although I would imagine that the towel rad would offer enough more "bypass" on it's own than a valve)
    - Can reduce/remove the whilstling by removing the head and moving the black wheel a little in one direction or another.
    If you've already bought the ABV I'd just go ahead and fit it - the whistling noise is most likely being provoked by excessive differential pressure when most of the radiators are closed, coupled with a valve body design that is "noisy" with high flow velocity through it. By limiting the differential pressure when most of the radiators are closed to a more reasonable level, the whistling will probably stop.

    You may have to experiment a bit with the pressure setting on the ABV - lower will reduce noise more but may result in insufficient flow through radiators (reduced heat output) and excessive return flow temperature into the boiler which depending on the boiler may cause a error condition and is not the most efficient for a condensing boiler since you won't get your expected temperature drop through the radiators as seen at the boiler. So I would start at about 0.5 bars and work your way down from there to see what effect it has and don't set it any lower than necessary.

    You could also try reducing your pump speed by one step but you may find the warm up time and heat output with all radiators open is insufficient at the lower speed.

    For what it's worth, despite having an ABV on my system our two bedroom radiators occasionally whistle quietly at night when the HR92's are at very particular positions. I only notice it now and then. None of the other radiators do the same. I put it down to the cheap valve bodies that are installed (which probably suffer from turbulent flow through the valve when only slightly open) however I'm not too worried about it because I will be replacing all the valve bodies soon.

    Good luck.
    Last edited by DBMandrake; 6th February 2018 at 03:54 PM.

  3. #3
    Automated Home Lurker
    Join Date
    Jan 2018
    Posts
    5

    Default

    Hi - thanks for the swift reply, much appreciated...

    Quote Originally Posted by DBMandrake View Post
    I don't think the issue is related to cavitation, that would cause a noise at the pump, not at the radiators.
    With this one, I was thinking that if the pump was cavitating it could introduce fine bubbles into the system which could cause noise when forced through the tighter gaps in the almost closed rad valves.

    Quote Originally Posted by DBMandrake View Post
    Don't confuse differential pressure across the radiators with the absolute precharge pressure in a sealed pressurised system. The pressure gauge on a sealed system is measuring the static water pressure relative to atmospheric pressure, this is present whether or not the pump is running. (And when the pump is not running this pressure is the same on both flow and return circuits)

    The differential pressure is the difference in pressure between flow and return sides of the radiators when the pump is running - this increases as radiators close and it is this differential pressure that an automatic bypass valve responds to. It's also the differential pressure that matters in regards to noisy valves.
    Ah, that's helpful thanks.

    Quote Originally Posted by DBMandrake View Post
    If you've already bought the ABV I'd just go ahead and fit it - the whistling noise is most likely being provoked by excessive differential pressure when most of the radiators are closed, coupled with a valve body design that is "noisy" with high flow velocity through it. By limiting the differential pressure when most of the radiators are closed to a more reasonable level, the whistling will probably stop.

    You may have to experiment a bit with the pressure setting on the ABV - lower will reduce noise more but may result in insufficient flow through radiators (reduced heat output) and excessive return flow temperature into the boiler which depending on the boiler may cause a error condition and is not the most efficient for a condensing boiler since you won't get your expected temperature drop through the radiators as seen at the boiler. So I would start at about 0.5 bars and work your way down from there to see what effect it has and don't set it any lower than necessary.

    You could also try reducing your pump speed by one step but you may find the warm up time and heat output with all radiators open is insufficient at the lower speed.
    Yes, I need to tidy up some pipework and I've got a filter to install too, so I plan on adding the ABV at the same time in any case. Although I'll probably start with reducing pump speed in small increments and see if this helps at all.

    Quote Originally Posted by DBMandrake View Post
    For what it's worth, despite having an ABV on my system our two bedroom radiators occasionally whistle quietly at night when the HR92's are at very particular positions. I only notice it now and then. None of the other radiators do the same. I put it down to the cheap valve bodies that are installed (which probably suffer from turbulent flow through the valve when only slightly open) however I'm not too worried about it because I will be replacing all the valve bodies soon.

    Good luck.
    These may well be cheap valve bodies, not really sure as they were in when we bought the house. I could cope with a quiet whistle/hiss, but right now it's waking the baby up and causing the Mrs some distress. She asked if I could fix it last night. Sure. Open honeywell app, drag down our room to 10C. Done

  4. #4
    Automated Home Sr Member
    Join Date
    Oct 2008
    Posts
    78

    Default

    Assuming that you have non Honeywell valves, I would suggest that you replace one noisy valve with a Honeywell one £13 and about 10 minutes of a plumbers time. That may resolve the issue.

  5. #5
    Automated Home Lurker
    Join Date
    Jan 2018
    Posts
    5

    Default

    Quote Originally Posted by basiluk View Post
    Assuming that you have non Honeywell valves, I would suggest that you replace one noisy valve with a Honeywell one £13 and about 10 minutes of a plumbers time. That may resolve the issue.
    10 minutes to replace TRV, but 2+ hours to drain and refill the system

    I think Iíve got a mix of brands tbh and nearly all of them are whistling so itís not isolated to some that I know are poor quality.

  6. #6
    Automated Home Ninja
    Join Date
    Aug 2016
    Posts
    489

    Default

    I upgraded most of mine to Honeywell Valencias and that largely solved my whistling issues.

  7. #7
    Automated Home Ninja Dan_Robinson's Avatar
    Join Date
    Jun 2012
    Posts
    347

    Default

    Quote Originally Posted by TonyHayers View Post
    10 minutes to replace TRV, but 2+ hours to drain and refill the system .
    Not if you know what you are doing.
    Kind Regards - Dan Robinson (Jennings Heating Ltd)

  8. #8
    Automated Home Lurker
    Join Date
    Jan 2018
    Posts
    5

    Default

    Quote Originally Posted by Dan_Robinson View Post
    Not if you know what you are doing.
    Is it a secret? and do you charge for just 10 minutes then?

  9. #9
    Automated Home Ninja Dan_Robinson's Avatar
    Join Date
    Jun 2012
    Posts
    347

    Default

    By the hour or part thereof.
    Kind Regards - Dan Robinson (Jennings Heating Ltd)

  10. #10
    Automated Home Jr Member
    Join Date
    Jul 2016
    Posts
    10

    Default

    I have Pegler Terrier II TVR bodies in my house and find the same whiste. The valves themselves are 'original' to the house.

    I have a replaced a couple in the kids room with exactly the same make/model and that seems to have fixed the problem on those rads, or make it much much less noticable. I think although same make/model, comparing the 2 there are slight differences, one being the internal size of the valve area being ever so slightly smaller on the newer units compared to old. I keep meaning to do the rest but... meh.... effort lol

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •