Results 1 to 3 of 3

Thread: EvoHome Controller WiFi and Channel 11

  1. #1
    Automated Home Lurker
    Join Date
    Oct 2017
    Posts
    7

    Default EvoHome Controller WiFi and Channel 11

    Hi all,

    I seem to have an interesting issue. I use the Ubiquiti Unifi access points for my wifi, when ever I set the channel to 11, the Evohome controller stops communicating with the internet.

    Change it to 1 or 6 and its happy again.

    It's been working fine for the best part of a year, only started a few days ago.

    Kam

  2. #2
    Automated Home Legend paulockenden's Avatar
    Join Date
    Apr 2015
    Location
    South Coast
    Posts
    1,594

    Default

    Well there hasn’t been an Evohome update in the past few days. If your AP has had a firmware update then I think it's obvious where the finger should be pointing.

  3. #3
    Automated Home Legend
    Join Date
    Sep 2014
    Location
    Scotland
    Posts
    1,828

    Default

    If the Evohome is a reasonable distance from the AP then the obvious conclusion (without the further testing necessary to confirm it) would be that there is interference on channel 11, probably from a neighbours AP.

    The usual suspect when wifi has been working fine and then just stopped working on one channel for "no reason" is a new source of interference, whether a neighbours AP, a baby monitor, etc...

    Have you run any sort of Wifi scanner to see what else is on or near channel 11 ? (Keep in mind most wifi scanners will only find other wifi sources - they won't detect something like a baby monitor)

    Is there some particular reason why you want to use channel 11 ? If channels 1 or 6 work fine for you, use one of those.

    There isn't going to be a problem with the Evohome working on channel 11 - it will be some environmental factor in or near your house that is now making channel 11 unusable.

    If your router is dual band you'll probably find most of your other devices like phones, tablets and laptops are also dual band and will favour connecting on 5Ghz - in our house the Evohome is the only device that is 2.4Ghz only, so is the only device to suffer from any 2.4Ghz interference.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •