Page 7 of 7 FirstFirst ... 234567
Results 61 to 65 of 65

Thread: Evohome Opentherm - tearing my hair out!

  1. #61
    Automated Home Legend
    Join Date
    Jul 2014
    Posts
    1,003

    Default

    If you already have a working Domoticz then you just need the HGI80 firmware drivers. Copy those to your Domoticz and plug the HGI80 in and it will mount it as a Serial interface. There are also instructions on the Domoticz wiki Or I can just fish them out from Paul's image. I can confirm they work fine.
    Last edited by bruce_miranda; 14th May 2018 at 11:02 PM.

  2. #62
    Automated Home Legend paulockenden's Avatar
    Join Date
    Apr 2015
    Location
    South Coast
    Posts
    1,602

    Default

    Installing the correct drivers is quite a battle, which is why I provided the image in the first place.

  3. #63
    Automated Home Legend
    Join Date
    Jul 2014
    Posts
    1,003

    Default

    And the single biggest reason why I moved from a Synology NAS to QNAP, because of the VM capability. The Ubuntu VM, just worked right out of the box.

  4. #64
    Automated Home Legend paulockenden's Avatar
    Join Date
    Apr 2015
    Location
    South Coast
    Posts
    1,602

    Default

    Indeed. Ubuntu has the driver built-in.

  5. #65
    Automated Home Jr Member
    Join Date
    Mar 2018
    Posts
    29

    Default

    Quote Originally Posted by paulockenden View Post
    Indeed. Ubuntu has the driver built-in.
    I got it working in the end, dumb user error, I wasnt selecting the USB port in Domoticz...

    However now I've had it and after the many replies and info in this thread (thanks all) I'm now finally trusting EvoHome just to do 'its thing'.

    HGI80 going to a good home if someone wants it for 90, pretty much new in box!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •