Results 1 to 6 of 6

Thread: Evohome HR92 and DT92 UL issue

  1. #1
    Automated Home Lurker
    Join Date
    Oct 2017
    Posts
    3

    Default Evohome HR92 and DT92 UL issue

    Hello,

    I've recently added a DT92 to a zone controlling a HR92 and that is working just fine. However, weirdly, the UL keeps getting set to 21c and local override gets overridden.

    I initially thought the DT92 was imposing some settings on the controller, so I unbinded it, set the UL to 23 and rebinded to the zone. Initially it worked but the next day, it got set back down to 21c again. Doesn't matter whether I reconfigure it on the evohome controller, it keeps coming back.

    Any ideas?

  2. #2
    Automated Home Ninja
    Join Date
    Aug 2016
    Posts
    489

    Default

    What’s UL?

  3. #3
    Automated Home Lurker
    Join Date
    Oct 2017
    Posts
    3

    Default

    Upper Limit in celsius.

  4. #4
    Automated Home Lurker
    Join Date
    Oct 2017
    Posts
    3

    Default

    Anyone able to help with this one?

  5. #5
    Automated Home Ninja
    Join Date
    Mar 2017
    Posts
    295

    Default

    Quote Originally Posted by chrisgeary View Post
    Anyone able to help with this one?
    Have you tried deleting the zone completely, clearling all bindings from the DT92 and HR92 (Actually clear not factory reset) and rebinding them all?

  6. #6
    Automated Home Sr Member
    Join Date
    Dec 2012
    Posts
    93

    Default

    Hi, did you ever get this resolved as I also have a similar problem that has driven me nuts over the years with the DT92. I can set the temp some times and it is fine but other times I set it and it accepts it but then I look at it a minute later and it has reset to the standard schedule setting. However, it is not consistent so I don't always spot it until later on. I have over the years, changed the DT92 for another one in the house, cleared and rebound, totally reset the controller and yet it still randomly does this. Very weird The other DT92 I have is in a zone that doesn't get much use so I don't know if that has a similar issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •