Results 1 to 4 of 4

Thread: Major outage 25th September

  1. #1
    Automated Home Sr Member
    Join Date
    Oct 2008
    Posts
    89

    Default Major outage 25th September

    Yesterday I had issues with my remote display not matching my in house control unit - I spent about an hour trying to sort out the issue before giving up - Today it is back to normal.

    I then find it very irritating that I find out about issues like this from the media, with zero communications from Honeywell:

    https://www.digitaltrends.com/home/h...ntrol-devices/

  2. #2
    Automated Home Lurker
    Join Date
    Dec 2017
    Posts
    4

    Default

    It's absolutely pathetic.

    Just what is this company trying to do? Do they think if they keep their heads down no one will notice?

    I paid 1500 for my 18 zone system. I understand that there will be technical problems; its a given. But expect a bit of honesty from these guys. They should have at least posted status updates to their twitter account.



    Sad sad sad.

  3. #3
    Automated Home Legend
    Join Date
    Jan 2015
    Location
    NE UK
    Posts
    1,176

    Default

    ...and it takes so little to send users a short email to keep them informed. After all if they can send out emails telling us about planned maintenance then emails can be sent on other subjects so easily. I wonder whether some of this “behaviour” is ingrained in Honeywell from the past when it was, and probably still is, a major supplier to industry, and dealing with customers at ground level is a new experience. One would think though that they would have learned that by now. Communication is so easy today. Perhaps they are missing someone used to handling the public and customer services. I know we have one or two Honeywell personnel in this forum who are concerned at keeping people informed but I suspect it is not the department they work in. Perhaps copy these emails to the CEO.

  4. #4
    Automated Home Legend paulockenden's Avatar
    Join Date
    Apr 2015
    Location
    South Coast
    Posts
    1,693

    Default

    What's odd is that this took out North American users too. I thought we connected to different servers?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •