Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: Evohome down - 3rd Octber 2018 @ 05:30 GMT ?

  1. #21
    Automated Home Legend
    Join Date
    Jan 2015
    Location
    NE UK
    Posts
    1,011

    Default

    I had the same issue last weekend. I wanted to change the shedules now that colder times are ahead. I tried in both my iPhone and iPad, the app in each accepted a change but nothing at the controller end. Like you I did it on the control panel. I then deleted the app on my devices and reinstalled it. All good thereafter.

  2. #22
    Automated Home Sr Member
    Join Date
    Dec 2012
    Posts
    90

    Default

    Quote Originally Posted by G4RHL View Post
    I had the same issue last weekend. I wanted to change the shedules now that colder times are ahead. I tried in both my iPhone and iPad, the app in each accepted a change but nothing at the controller end. Like you I did it on the control panel. I then deleted the app on my devices and reinstalled it. All good thereafter.
    Yep the same for me last week - I thought I was being a bit numpty but "good" to hear I am not alone. Had to delete and reinstall the app as well to get back in sync

  3. #23
    Automated Home Legend paulockenden's Avatar
    Join Date
    Apr 2015
    Location
    South Coast
    Posts
    1,577

    Default

    I know this isn't an Evohome support forum, and that they Honeywell people are here in an unofficial capacity, but a quick (and honest!) update about what's been going on would be appreciated and I'm sure would restore a lot of confidence.

  4. #24
    Automated Home Jr Member
    Join Date
    Oct 2018
    Location
    Dublin
    Posts
    14

    Default

    Quote Originally Posted by paulockenden View Post
    I know this isn't an Evohome support forum, and that they Honeywell people are here in an unofficial capacity, but a quick (and honest!) update about what's been going on would be appreciated and I'm sure would restore a lot of confidence.
    Hi everybody, have been silent reader of this forum for while.
    Owner of evohome + 12 TRVs + DHW kit here.

    finally got my privileges sorted with forum admins


    what wanted to say is that I am also doubt that the green message "Service fully operational" at the login page is reliable...
    I have seen cases where controler was not updated with schedule changes/heating overrides made via website - still message was saying "Service fully operational".
    Last edited by olektrolek; 4th October 2018 at 12:21 PM.

  5. #25
    Automated Home Legend
    Join Date
    Jan 2015
    Location
    NE UK
    Posts
    1,011

    Default

    Now had a different issue. Every time I opened the app it promptly closed itsel. Cured by deleting and reinstalling. There does seem to be a problem with the app.

  6. #26
    Automated Home Sr Member
    Join Date
    Dec 2012
    Posts
    90

    Default

    Is that on ios? as I have had that happen 3 times now over the past year and have to delete and reinstall - thought it was my phone !

  7. #27
    Automated Home Jr Member
    Join Date
    Oct 2018
    Location
    Dublin
    Posts
    14

    Default

    Quote Originally Posted by G4RHL View Post
    Now had a different issue. Every time I opened the app it promptly closed itsel. Cured by deleting and reinstalling. There does seem to be a problem with the app.
    for me this happens where I modify zone setup, either by adding, removing or renaming rooms.
    reinstalling helps.
    iOS app.

  8. #28
    Automated Home Legend
    Join Date
    Jan 2015
    Location
    NE UK
    Posts
    1,011

    Default

    Quote Originally Posted by SteveP View Post
    Is that on ios? as I have had that happen 3 times now over the past year and have to delete and reinstall - thought it was my phone !
    Yes, running IOS 12. It happened on all IOS devices in the house - my wife's iPhone and iPad and my iPhone and iPad. With each I had the same thing happening and with each I had to delete and reinstall.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •