Page 17 of 36 FirstFirst ... 7121314151617181920212227 ... LastLast
Results 161 to 170 of 357

Thread: Evohome app broken

  1. #161
    Automated Home Legend
    Join Date
    Jan 2015
    Location
    NE UK
    Posts
    1,020

    Default

    Quote Originally Posted by peterf View Post
    Down again I see for both app and web access, but happily working through Alexa.
    No issues here in the UK at 09:45. I donít mind if it takes a month if the end result is one good, integrated system across the board for Honeywell products, compatibility with HomeKit and a decent app to support it all. Plus, as I have now realised I donít have it, the ability to use the app even if the server is down!

    I have said it before, but there no reason for Honeywell not to explain what they are doing. If you look at their Twitter feeds they seem to be buoyant with enthusiasm for the future. But what is the future?

  2. #162
    Automated Home Legend
    Join Date
    Sep 2014
    Location
    Scotland
    Posts
    1,826

    Default

    Since the email announcement that there will be ongoing works I'm getting roughly a 90% failure rate on my graphing system's requests to the V2 API, which I use to graph hot water state. So my hot water graph is mostly blank with the occasional dots where lines should be...

    The V1 API on the other hand which I graph heating zones with is mostly up but shows discrete outages of approx 30 minutes every now and then.

  3. #163
    Automated Home Jr Member
    Join Date
    Feb 2016
    Posts
    11

    Default

    App and Alexa not working for me today. Received a few failed zone change alerts this morning and since the past hour app allows and shows it had made zone changes but the evohome controller has not updated so no heating and no failed zone alerts. Web login always shows “Service full operational” whenever there are issues, so really do not see the point of that status. Same with Alexa. No errors announced on zone change and no emails on zone change failure this afternoon.

    Also, being in the UK did not receive any email from Honeywell on maintenance, only found out on the USA twitter feed. (Why is there not a similar Twitter support account for the European region, they just recommend to send a case to a support email which takes ages for a response, and why no notification to non USA users of the maintenance)

    As an aside, couldn’t they implement app notifications to inform you of maintenance or a failed zone change together with email notification.

    UPDATE
    1 minute after posting the above, received the zone changes a good 30 minutes since requesting, then received a failed zone change alert for one of the two zone change requests although it showed the request time was 14:38, which was the time they sent the email and not the time of the zone change request, so it appears the requests are being queued during this maintenance when you do not immediately receive a failed zone change alert.
    Last edited by Dean; 26th January 2019 at 03:50 PM.

  4. #164
    Automated Home Sr Member
    Join Date
    Mar 2017
    Posts
    83

    Default

    Even worse, my app again thinks its working but is being ignored by the evohome controller. Set the temperature a few times today, then got complaints later on why hadn't I set them..time to reregister home again I think, if I can remember how.

  5. #165
    Automated Home Jr Member
    Join Date
    Nov 2018
    Posts
    48

    Default

    Honeywell severs are going to up and down for over a month. This is why you are having problems.

  6. #166
    Automated Home Legend
    Join Date
    Sep 2014
    Location
    Scotland
    Posts
    1,826

    Default

    Quote Originally Posted by Stevedh View Post
    Even worse, my app again thinks its working but is being ignored by the evohome controller. Set the temperature a few times today, then got complaints later on why hadn't I set them..time to reregister home again I think, if I can remember how.
    No point re-registering the app. It won't solve any problems.

    The issues are caused by intermittent server problems and/or scheduled maintenance.

    We'll just have to wait until the maintenance period is over and see if they resolve all the issues or not.

  7. #167
    Automated Home Legend
    Join Date
    Jan 2015
    Location
    NE UK
    Posts
    1,020

    Default

    Quote Originally Posted by Dean View Post
    and why no notification to non USA users of the maintenance)
    I am in the UK and received the email telling me of the planned maintenance. I received it on the 21st January.

  8. #168
    Automated Home Sr Member
    Join Date
    Mar 2017
    Posts
    83

    Default

    Very broken at moment, controller is totally ignoring values set in app.. hopefully just temporarily

  9. #169
    Automated Home Legend
    Join Date
    Jan 2015
    Location
    NE UK
    Posts
    1,020

    Default

    Quote Originally Posted by Stevedh View Post
    Very broken at moment, controller is totally ignoring values set in app.. hopefully just temporarily
    I can but dream about what is to come when all this maintenance, ? integration, is finished!

  10. #170
    Automated Home Sr Member
    Join Date
    Jan 2015
    Posts
    96

    Default

    Has anyone any idea of what they're up to? I don't do Twitter so haven't seen their postings but I can't envisage what they would be doing that would take so long to accomplish.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •