Page 14 of 16 FirstFirst ... 4910111213141516 LastLast
Results 131 to 140 of 155

Thread: Evohome app broken

  1. #131
    Automated Home Sr Member
    Join Date
    Dec 2015
    Posts
    65

    Default

    I've had two Evohome systems installed for around 3 years and I don't remember it being as bad as it is now.
    In that time, I've seen one redesign of the app but otherwise no visible development of the interface or functionality of the system from the operator's POV.
    Support is next to useless. The last communication I had with them they didn't even reply to.
    I'll be looking to replace all my Evohome kit sometime this year if the situation stays the same.

  2. #132
    Automated Home Lurker
    Join Date
    Oct 2015
    Posts
    6

    Default

    Where would you go to?

    Eve is interessting for me as an HomeKit user, but the Thermostats are bulky and not so pretty. And you can not see the temperature unless you stand up and touch it.

  3. #133
    Automated Home Sr Member
    Join Date
    Dec 2015
    Posts
    65

    Default

    Quote Originally Posted by Plangin View Post
    Where would you go to?

    Eve is interessting for me as an HomeKit user, but the Thermostats are bulky and not so pretty. And you can not see the temperature unless you stand up and touch it.
    I've not researched it yet as I've had other things taking up my time recently, but I've found Genius Hub which looks similar.

  4. #134
    Automated Home Sr Member
    Join Date
    Dec 2015
    Posts
    65

    Default

    So, once again changes made in the app or portal are not being actioned. Presumably something has gone wrong at the server end again?

  5. #135
    Automated Home Jr Member
    Join Date
    Mar 2015
    Posts
    27

    Default

    Same problem here!!

  6. #136
    Automated Home Jr Member
    Join Date
    Mar 2015
    Posts
    27

    Default

    Controller is working though!

  7. #137
    Automated Home Jr Member
    Join Date
    Nov 2018
    Posts
    22

    Default

    They are aware and trying to resolve it yet again. I have replied to my last case number when they said it was resolved for good!
    This is what they said on Saturday. Which we can totally disregard now.

    We are sorry to hear that your personal experience with the app is proving not to be positive. We are grateful for the patience you have shown so far and we want you to know that our teams have worked continuously in finding solutions to build a stabilization plan and we are confident it will not happen anymore.

    In case of any additional question do not hesitate to contact us.

  8. #138
    Automated Home Jr Member
    Join Date
    Nov 2018
    Posts
    22

    Default

    The controller will work. They are having login credential problems thatís causing it with the app and web.

  9. #139
    Automated Home Sr Member
    Join Date
    Jan 2017
    Posts
    71

    Default

    I’ve notice this problem tonight. App and controller not registering the same thing. Frustrating as I’ve been trying to monitor my heating today, as it lost pressure last night!!! Don’t think I can blame that on eveohome though...

  10. #140
    Automated Home Sr Member
    Join Date
    Dec 2015
    Posts
    65

    Default

    Now I've just received an email from Honeywell Home informing me of "planned maintenance" from tomorrow until the end of February.

    The cynical side of me wonders if this is tactical reaction to the problems over the last few days/weeks so that when we get more issues they can just point to this 'planned maintenance'.

    Not impressed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •