Page 8 of 36 FirstFirst ... 34567891011121318 ... LastLast
Results 71 to 80 of 357

Thread: Evohome app broken

  1. #71
    Automated Home Guru
    Join Date
    May 2017
    Posts
    127

    Default

    Today I set an override of 20 on a zone. In the app it correctly reports the target temp of 20 and the actual temp of 14, but the radiator is stone cold until we twist the knob.

  2. #72
    Automated Home Jr Member
    Join Date
    Oct 2016
    Location
    Cambridge
    Posts
    22

    Default

    Just experienced the same issue this morning. I set an override on two radiators (15.5 actual to 20C, and 16.5 actual to 19), but they are stone cold too!

  3. #73
    Automated Home Jr Member
    Join Date
    Mar 2016
    Posts
    37

    Default

    3 radiators cold this morning, rest ok

  4. #74
    Automated Home Lurker
    Join Date
    Oct 2015
    Posts
    6

    Default

    1 radiator cold this morinng.... brrrr

  5. #75
    Automated Home Guru
    Join Date
    May 2017
    Posts
    127

    Default

    Has anyone actually chased up Honeywell support and heard any response?

  6. #76
    Automated Home Sr Member
    Join Date
    Dec 2015
    Posts
    73

    Default

    I've chased them on Facebook and I still have an outstanding support ticket open for another problem they have promised to contact me about today but haven't heard back from them yet. I can only hope they are busy trying to fix the problems, but they can't have a very resilient server/network if this keeps happening.

    Lucky I've still got an immersion heater I can switch on or we'd have no hot water!

  7. #77
    Automated Home Jr Member
    Join Date
    Oct 2016
    Posts
    31

    Default

    When this happened a few months ago, I raised a ticket. They eventually responded a week later asking whether the issue had been resolved (which of course it had by then). The most frustrating thing (to me) is that more often than not, eventually the controller WILL get the values transmitted through API (app or other means) - but there is no way of knowing how LONG that will take. I turned a room on through the API yesterday (set to 21). Half an hour later, nothing had happened so I did manually on the controller. An hour later I turned it off (set to 10) at the controller. Two hours after, my initial set point of 21 made it to the controller after all and it came on again. Grrrrr. Dont' know what irks me more - the fact this keeps happening (more and more often it seems) or that the web page still says: "Service fully operational"

  8. #78
    Automated Home Sr Member
    Join Date
    Dec 2015
    Posts
    73

    Default

    Does anyone from Resideo/Honeywell ever visit this forum?

    Where else can we highlight these issues so they're seen by a wider audience? FB groups?

  9. #79
    Automated Home Sr Member
    Join Date
    Jan 2015
    Posts
    96

    Default

    I have the impression that these problems occur more often at weekends/holiday times. I wonder if that's when they change/upgrade servers?

    Unfortunately that's the time when most people would wish to make use of the app.

  10. #80
    Automated Home Sr Member
    Join Date
    Dec 2015
    Posts
    73

    Default

    Quote Originally Posted by peterf View Post
    I have the impression that these problems occur more often at weekends/holiday times. I wonder if that's when they change/upgrade servers?

    Unfortunately that's the time when most people would wish to make use of the app.
    Well, if they are doing work they think will disrupt the service they should be informing us beforehand. If it's not a planned outage then they seem to have a problem with change management! Either way the issues I've been having recently are not at all acceptable. I installed Evohome in my elderly mother's house (2 hours from me) because she is incapable of controlling the heating herself and when we get these issues I feel very sorry for her having to wake up to a cold bedroom, which is what happened a few days ago.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •