Page 31 of 34 FirstFirst ... 21262728293031323334 LastLast
Results 301 to 310 of 338

Thread: Evohome app broken

  1. #301
    Automated Home Jr Member
    Join Date
    May 2017
    Posts
    15

    Default

    Same here. App says “planned maintenance “

  2. #302
    Automated Home Legend paulockenden's Avatar
    Join Date
    Apr 2015
    Location
    South Coast
    Posts
    1,577

    Default

    Same. At least when several of us get an outage at the same time you know it's their end rather than ours!

  3. #303
    Automated Home Sr Member
    Join Date
    Jan 2016
    Location
    Hampshire, Great Britain
    Posts
    76

    Default

    Quote Originally Posted by paulockenden View Post
    Same. At least when several of us get an outage at the same time you know it's their end rather than ours!
    I got this email this morning:-

    Dear user,

    We would like to notify you that the Total Connect Comfort service restored communication with the heating system installed in the following location:

    Location:
    Address:

    Sincerely,

    Your Total Connect Comfort team

    [THIS IS AN AUTOMATED EMAIL - PLEASE DO NOT REPLY DIRECTLY TO THIS EMAIL]
    It's good to be advised that service has been restored - BUT there was no notification that it had failed!

    FB

  4. #304
    Automated Home Legend paulockenden's Avatar
    Join Date
    Apr 2015
    Location
    South Coast
    Posts
    1,577

    Default

    I got both the down and the up-again email. I expect most of us will have done.

    P.

  5. #305
    Automated Home Jr Member
    Join Date
    Nov 2018
    Posts
    42

    Default

    Off again for half an hour around 11 last night according to my email.

  6. #306
    Automated Home Sr Member
    Join Date
    Jan 2015
    Posts
    96

    Default

    I didn't receive any email and it was down just prior to 6:00am this morning.

    Let's hope that all this downtime bears some fruit in the future!

  7. #307
    Automated Home Jr Member
    Join Date
    Nov 2018
    Posts
    42

    Default

    On twitter looks like a few people’s systems went down at various times. Dunno what they are playing at and why different times. Maybe there are various servers for different locations.

  8. #308
    Automated Home Jr Member
    Join Date
    Nov 2018
    Posts
    42

    Default

    Right. Getting sick of this now. Every day it loses communication. Even if for a short time. Nothing wrong with my system so must be the servers all the time. I would not notice if I didnít get the emails though.

  9. #309
    Automated Home Legend paulockenden's Avatar
    Join Date
    Apr 2015
    Location
    South Coast
    Posts
    1,577

    Default

    If it was the servers we'd all be getting emails every day.

  10. #310
    Automated Home Jr Member
    Join Date
    Nov 2018
    Posts
    42

    Default

    Quote Originally Posted by paulockenden View Post
    If it was the servers we'd all be getting emails every day.
    Any idea what I can check. It was about 2 minutes earlier. Everything else was ok on the WiFi.

    Can a main box batteries be low?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •