Page 32 of 34 FirstFirst ... 222728293031323334 LastLast
Results 311 to 320 of 338

Thread: Evohome app broken

  1. #311
    Automated Home Legend
    Join Date
    Jan 2015
    Location
    NE UK
    Posts
    1,011

    Default

    Quote Originally Posted by paulockenden View Post
    If it was the servers we'd all be getting emails every day.
    Agreed. I have had no problems, not in some time.

  2. #312
    Automated Home Jr Member
    Join Date
    Nov 2018
    Posts
    42

    Default

    Ok. Just checked my sky hub log for the time I got the email. This is what it says. I have blocked out the ip address below
    Aug 21 21:16:22 syslog: Send out NTP request to ntp1.isp.sky.com
    Aug 21 21:16:22 syslog: Received NTP Sync Reply from ntp1.isp.sky.com
    Aug 21 21:16:22 syslog: System time is up to date
    Aug 21 21:24:07 syslog: Lease renewed 3600 ip Xxxxxxxx

  3. #313
    Automated Home Jr Member
    Join Date
    Aug 2018
    Posts
    23

    Default

    My BT service (please don't ask!) has been quite flakey lately and has dropped out for a few hours at a time. I receive an email when comms are restored but not shortly after the outage. Is this others' general experience?

  4. #314
    Automated Home Jr Member
    Join Date
    Nov 2018
    Posts
    42

    Default

    It’s not me. App is down now with planned maintenance! All over Twitter again. Thinking it was my setup and it’s not
    Last edited by Tigermad; 21st August 2019 at 10:08 PM.

  5. #315
    Automated Home Lurker
    Join Date
    Aug 2019
    Posts
    6

    Default

    My app is also saying planed maintenance try later

  6. #316
    Automated Home Lurker
    Join Date
    Aug 2019
    Posts
    6

    Default

    It is now up and running ,for now

  7. #317
    Automated Home Lurker
    Join Date
    Nov 2018
    Posts
    7

    Default

    It was off last night, then restored. It's off this morning again!

  8. #318
    Automated Home Sr Member
    Join Date
    Jan 2015
    Posts
    96

    Default

    Yes, off for me as well.

    What slightly puzzles me is the reference others are making to emails. The only emails that I ever get are when there is an outage scheduled for a couple of days hence - apart from that nothing.

  9. #319
    Automated Home Sr Member
    Join Date
    Jan 2016
    Location
    Hampshire, Great Britain
    Posts
    76

    Default

    As I posted on 7th August 2019 @ 12:40 PM I have again this morning at 07:21 received an email saying that the service has been restored, without having an earlier one saying that it was down.

    Very peculiar.

    FB

  10. #320
    Automated Home Jr Member
    Join Date
    Mar 2015
    Posts
    32

    Default

    Off here too ...wonders why we cant log in locally

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •