Results 1 to 2 of 2

Thread: Evohome S plan setup problems, BDR does not fire CH - help pls

  1. #1
    Automated Home Lurker
    Join Date
    Jan 2019
    Posts
    4

    Default Evohome S plan setup problems, BDR does not fire CH - help pls

    New to this excellent Forum, read almost all, but did not fix my problem, hoping someone can help.

    Current setup: S-plan, 2 motorised valves (CH and HW), each valve is connected to a BDR (call it BDRHW & BDRCH). New ATAG IR32 heat only boiler with external Magna Pump. HW thermo CS92 installed. The CH circuit has no zone valves apart from the CH motor valve, so it is one big circuit/zone, hence me using loads of HR92 TRV to create per room control (zones).

    Using Evo guidance I bound CS92 Thermo, BDRHW, and BDRCH using the 2 two port valve option. I kept boiler control as NONE. Default living room zone I select Radiator valve and bound one HR92. Signal strength excellent for all and prior to setup I reset everything (BDR, CS92, Controller, HR92s).

    Result:
    - HW works as should, i.e. BDRHW turns on and off when temp limits reached and opens HW valve which in turn gives power to boiler which in turns has its own logic to control Pump, heat and overrun. When overrun occurs valve closes and overrun circulates via bypass (not heat efficient, but hey).
    - CH is the problem, HR92 communicates with Controller (ATC928G3000) and shows temp as measured by HR92 and any overrides from controller or HR92 will reflect to each other, good. However, when it should call for heat BDRCH does not trigger. Strangely if I setup Living room as a zone valve and bind etc then it works as it should, so BDRCH is not faulty (I even bough 3rd one to check). However, the latter is the wrong setup for me as I cannot have 10 zone valves for the 10 rooms..... It has to be Radiator via HR92 driven, but these never trigger the BDRCH!

    I noticed DBMandrake commenting on other forums and his input always makes sense to me, but why does my controller not trigger the BDRCH?

    So I started to play around and trial other combinations (desperation....):
    - BDRCH bound to boiler relay, BDRHW bound to Hot water valve only, CS92 bound as usual. Still radiator zones dont trigger or I get BOTH BDRCH and HW trigger when HW should only be on. Strange, but makes sense if boiler control means to switch on boiler directly (no valve) then it would need one relay to open valve and other to start boiler. This I dont need since the boiler start is controlled by the motorised valve.
    - BDRHW and thermostat and BDRCH bound as 2 two port valve, boiler relay NONE. Then I get confused by "sensor" and "actuator", thinking former is HR92 and latter is BDR, but that seems not the case. Accuator can be HR92 and/or BDR....hmmm. I thought HR92 only feeds temp to controller and Controller decides if temp deficit exists and then triggers heat demand via BDRCH.

    Does anyone have similar CH trigger issues on a system like mine that is essentially vanilla basic? Controller is on firmware 1 so have not tried firmware 2 if it makes a diff, although it should not.

    Further confusion:
    create a new zone with 1 HR92. It asks to bind "sensor" so I use HR92 with success, decline further radiator sensors so zone binding complete. When temp trigger BDRCH does not switch on.

    create a new zone with 2 HR92s. Asks me to bind "sensor" so I use HR92 with success, then it asks to bind "actuator" (?) it does not accept 1st HR92 (makes sense), accepts second HR92, now two actuators bound 2way (now both called actuator), strangely does not ask if I had more HR92s, zone binding complete. Neither trigger BDRCH.

    When using the RF bound devices menu it gets even more topsy turvy...... time for a double single malt please.

    At present to survive the cold I use a single zone valv config bound to BDRCH in order to heat house. No room zones, HR92 acting standalone - no wireless control. HW works fine never had a problem with that.


    I hope someone can point me to what must be a very simple and stupid fix otherwise I am worried if any of the Evohome engineers ever work for Boeing or Airbus.....;-p

  2. #2
    Automated Home Lurker
    Join Date
    Jan 2019
    Posts
    4

    Default

    Quote Originally Posted by pilza View Post
    New to this excellent Forum, read almost all, but did not fix my problem, hoping someone can help.

    Current setup: S-plan, 2 motorised valves (CH and HW), each valve is connected to a BDR (call it BDRHW & BDRCH). New ATAG IR32 heat only boiler with external Magna Pump. HW thermo CS92 installed. The CH circuit has no zone valves apart from the CH motor valve, so it is one big circuit/zone, hence me using loads of HR92 TRV to create per room control (zones).

    Using Evo guidance I bound CS92 Thermo, BDRHW, and BDRCH using the 2 two port valve option. I kept boiler control as NONE. Default living room zone I select Radiator valve and bound one HR92. Signal strength excellent for all and prior to setup I reset everything (BDR, CS92, Controller, HR92s).

    Result:
    - HW works as should, i.e. BDRHW turns on and off when temp limits reached and opens HW valve which in turn gives power to boiler which in turns has its own logic to control Pump, heat and overrun. When overrun occurs valve closes and overrun circulates via bypass (not heat efficient, but hey).
    - CH is the problem, HR92 communicates with Controller (ATC928G3000) and shows temp as measured by HR92 and any overrides from controller or HR92 will reflect to each other, good. However, when it should call for heat BDRCH does not trigger. Strangely if I setup Living room as a zone valve and bind etc then it works as it should, so BDRCH is not faulty (I even bough 3rd one to check). However, the latter is the wrong setup for me as I cannot have 10 zone valves for the 10 rooms..... It has to be Radiator via HR92 driven, but these never trigger the BDRCH!

    I noticed DBMandrake commenting on other forums and his input always makes sense to me, but why does my controller not trigger the BDRCH?

    So I started to play around and trial other combinations (desperation....):
    - BDRCH bound to boiler relay, BDRHW bound to Hot water valve only, CS92 bound as usual. Still radiator zones dont trigger or I get BOTH BDRCH and HW trigger when HW should only be on. Strange, but makes sense if boiler control means to switch on boiler directly (no valve) then it would need one relay to open valve and other to start boiler. This I dont need since the boiler start is controlled by the motorised valve.
    - BDRHW and thermostat and BDRCH bound as 2 two port valve, boiler relay NONE. Then I get confused by "sensor" and "actuator", thinking former is HR92 and latter is BDR, but that seems not the case. Accuator can be HR92 and/or BDR....hmmm. I thought HR92 only feeds temp to controller and Controller decides if temp deficit exists and then triggers heat demand via BDRCH.

    Does anyone have similar CH trigger issues on a system like mine that is essentially vanilla basic? Controller is on firmware 1 so have not tried firmware 2 if it makes a diff, although it should not.

    Further confusion:
    create a new zone with 1 HR92. It asks to bind "sensor" so I use HR92 with success, decline further radiator sensors so zone binding complete. When temp trigger BDRCH does not switch on.

    create a new zone with 2 HR92s. Asks me to bind "sensor" so I use HR92 with success, then it asks to bind "actuator" (?) it does not accept 1st HR92 (makes sense), accepts second HR92, now two actuators bound 2way (now both called actuator), strangely does not ask if I had more HR92s, zone binding complete. Neither trigger BDRCH.

    When using the RF bound devices menu it gets even more topsy turvy...... time for a double single malt please.

    At present to survive the cold I use a single zone valv config bound to BDRCH in order to heat house. No room zones, HR92 acting standalone - no wireless control. HW works fine never had a problem with that.


    I hope someone can point me to what must be a very simple and stupid fix otherwise I am worried if any of the Evohome engineers ever work for Boeing or Airbus.....;-p


    This post is a duplication to my later post describing the same problem. For some reason this earlier post did not show up well after the 2nd post was submitted. Administrator, please close this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •