Results 1 to 4 of 4

Thread: Z-Wave Lockups

  1. #1
    Automated Home Lurker
    Join Date
    Feb 2006
    Posts
    2

    Default Z-Wave Lockups

    I bought several of your z-wave switches last year and everything was working fairly well until the last week. All of my switches are locked up, meaning they won’t turn on, and they won’t turn off. They keep getting “stuck” in either the on or off position. The only way to “reset” the switches is unplug the black wire. Then they will work good for another day, then they will lock up again. We have a total of seven switches. Two in the garage for the outside lights, six for the upstairs bedroom and bathroom, and one master switch downstairs that controls the upstairs lights. I am using the RF remote to schedule the cycle for the outside lights. Please help!

  2. #2
    MalcolmSu
    Guest

    Default Re: Z-Wave Lockups

    what model z-wave switches are these ?? Can you give us a link ??

    Malcolm

  3. #3
    Automated Home Lurker
    Join Date
    Feb 2006
    Posts
    2

    Default Re: Z-Wave Lockups

    I have 7 ZRW100 wall switches, a sender unit, a ZTH100 wireless controller, and a sender unit that I use as a virtual 3-way.

  4. #4
    MalcolmSu
    Guest

    Default Re: Z-Wave Lockups

    i see - you're not in the UK then? These switches haven't reached us yet. :-(

    do you run anything else in the house RF wise or X10 wise? There is talk over in the HomeSeer forum (board.homeseer.com) that suggests interference might cause lock ups. I would try posting in their z-wave section...

    Malcolm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •