Results 1 to 5 of 5

Thread: Gateway power supply

  1. #1
    Automated Home Lurker
    Join Date
    Dec 2015
    Posts
    7

    Default Gateway power supply

    Hi everyone,
    I connected the wrong power supply to the RFG100 gateway and now it no longer turns on.
    What can I do to repair?

  2. #2
    Automated Home Legend top brake's Avatar
    Join Date
    Feb 2015
    Location
    the edge of the cloud
    Posts
    827

    Default

    Quote Originally Posted by maurgaj View Post
    Hi everyone,
    I connected the wrong power supply to the RFG100 gateway and now it no longer turns on.
    What can I do to repair?
    call consumer support and they will be able to advise
    I work for Resideo, posts are personal and my own views.

  3. #3
    Automated Home Lurker
    Join Date
    Dec 2015
    Posts
    7

    Default

    Quote Originally Posted by top brake View Post
    call consumer support and they will be able to advise
    I've already done it, they told me to buy a new gateway

  4. #4
    Automated Home Legend paulockenden's Avatar
    Join Date
    Apr 2015
    Location
    South Coast
    Posts
    1,546

    Default

    To be fair, that seems like the best advice.

  5. #5
    Automated Home Legend top brake's Avatar
    Join Date
    Feb 2015
    Location
    the edge of the cloud
    Posts
    827

    Default

    Quote Originally Posted by maurgaj View Post
    I've already done it, they told me to buy a new gateway

    there you go then, or update to latest evohome Wi-Fi model
    I work for Resideo, posts are personal and my own views.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •