Quote Originally Posted by DBMandrake View Post
Sorry but you still have it configured wrong and still don't understand how it should be working.

Unless you have a BDR91 which is connected directly to the boiler, you do not bind a boiler control relay. I'm not sure how I can be any clearer on this.

It sounds to me like the orange wire from some of you zone valves is not wired to the boiler, so you need to fix that.

The way it should be wired is that the heating BDR91 should be wired to open both your upstairs and downstairs heating zone valves together (wired in parallel) since the HR92's do your zoning now and the hot water BDR91 should be wired to open your hot water zone valve.

From all three of the zone valves the orange wires should be wired in parallel to the control input of the boiler so that if any of the three zone valves opens the boiler will fire.

This is how an S-Plan system is configured in Evohome when you don't have a dedicated boiler control relay, which you don't.

When the wiring is correct from the zone valves to the boiler you should be able to press the button on either BDR91 to turn them on manually and both of them should result in the boiler firing up after about 15 seconds that it takes for the zone valve to open.
Thanks mate. Not sure how it is wired up, but the way I have it now it seems to work. I have hot water when required and the heating comes on when requested. When I first got the system I specifically asked the electrician if they had installed this system before to which they replied yes. I had my suspicion when he turned up to do it and was scratching his head for most of the time he was here. Like I said above I have had an 'official' Honeywell installer look over and fix the initial problems so I can only assume it is wired correctly. Maybe its time to call the official guy back.
Thanks for your info
Will