Results 1 to 2 of 2

Thread: Bindings Mixed up?

  1. #1
    Automated Home Sr Member
    Join Date
    Oct 2015

    Default Bindings Mixed up?

    I have two Zones of UFH; Kitchen & Bathrooms. When I Turn on the kitchens, Zone 1 lights up on the HCC80R as expected, and the flow valves open for Zone 1. It shuts off no problems afterwards. However, when I turn on Zone 2, the Zone 2 lights up but both the Zone 1 and Zone 2 valves open. I reset the system a few days ago to diagnose another problem.

    Zone 1 is controlled via a T87RF2033

    Zone 2 is controlled via the Evohome main controller.

    To correct this, I deleted my Zone 2. Re-added the zone, re-bound it to Zone 2 on the HCC80R (using Evohome COntroller as the 'stat), whilst following these instructions:


    However, for the life of me I can't get get the same outcome as the instructions.

    First time I tried it, I press & hold the Button for 3 seconds, this flashed Zone 1 as red, I press it again and light flashes green. I pressed it again to get me to 'Zone 2' which I am trying to set up. Now I am 'on' Zone 2, the light is flashing 'Red' at me. I press it again and it flashes 'Green' at me - any more presses and it moves onto Zone 3 etc.....

    Now, the instructions says light should be flashing 'Red', so I go back and go with the 'Red' light flashing.

    So, If I press 'Bind' on the controller on the 'Red' Flashing light I get the combination of Orange 'Mode' light and 'Red' zone light. With this, I go to 'step 2' of instructions and follow IT through... but the end outcome is I get Orange Mode light and Red zone light. Try it again, same outcome.

    If I go back & re-do it, but press 'Bind' on the 'Green' flashing light I get the combination of Orange 'Mode' light and 'Orange' zone light.

    I can't seem to get to a 'Green' Zone light despite following instructions to the letter.

    Can anyone advise?

    Many thanks,

    edit: if still not clear, I will setup a video showing my steps vs instruction steps. I am puzzled by this.
    Last edited by Andehh; 13th October 2019 at 12:06 PM.

  2. #2
    Automated Home Sr Member
    Join Date
    Oct 2015


    ....and with the system setup with me Binding on the 'orange' flashing light (which gives me a solid Orange light on zone at the 'end' of binding, as opposed to binding on the 'red' flashing light which gives me a Red light on the zone at the end - I figure Orange is better then Red!?!?) I get the following....

    When I activate Zone 2, all valves open (both Zone 1 & Zone 2) but then 30seconds later Zone 1 Valves close off and Zone 2 continues working normally. Technically this is ''fine'' - but It shouldn't be doing it and I cant understand why. I can only assume a quirk from the Binding not being done correctly, but as per my first post - I can't get that working correctly.

    I am also ONLY getting a 'heat' demand from Zone 1, no matter what Zone is activated.

    VERY puzzled now... Can anyone offer any suggestions?

    Thanks in Advance!

    Edited: tried it a further 3 times over the course of an hour & it all worked perfectly?
    Last edited by Andehh; 13th October 2019 at 01:42 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts