Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Evohome zone problem.

  1. #11
    Automated Home Lurker
    Join Date
    Apr 2018
    Posts
    7

    Default

    Thank you very much all. I've gone through the tips and here's what I found:

    filbert - yes, I think an air lock isn't the issue as the radiators do function with TRVs

    Stevedh - I don't have the system tied up to my phone so can't try that but I've done a bit of running up and down stairs and tested it that way!

    G4RHL - I had a look at the signal strength and that seemed to be Ok, and the actuators do seem to respond to the controller ok

    DBMandrake - after trying a few of your options on a few different radiators/actuators I have found that yes, two of them did get hot when I turned the black wheel anti-clockwise.

    I then set the Stroke setting to 1 - you said it is a workaround, will that be an issue I need to deal with in some way?

    Two of them were unresponsive though - one of which has some kind of adapter on to allow the actuator to screw on to the radiator. That is a bit loose so I wonder whether I may need another/better designed one (any ideas of what I want for the best?). The other still stays resolutely cold though (albeit heats up with a TRV one).

    So some success, some less to resolve - any advice v welcome and thanks v much everyone so far!
    Last edited by Evo user; 13th November 2019 at 05:16 PM.

  2. #12
    Automated Home Lurker
    Join Date
    Apr 2019
    Posts
    4

    Default

    If you can hear the motors winding down, and see the valve spool position changing in menu 10 set to 1, between 0(closed) and 100(fully open) when controlled by the controller on all four rads then comms must be ok.

    If you can manually get heat when you wind the black nob out. Then I would assume you can get heat if the hr92 is fitted.

    The other 2 radiatiors not working with nob wound out must have mechanical issue with water flow. Maybe get some new valencia TRV bodies. If you remove the white hr92 adaptor with black nob, do you get heat through radiator when boiler is operating?

    Are the four radiators piped in series by any chance, are they in same room?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •